Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. jmbach

    jmbach der Neuerer

    3,131
    463
    Jan 1, 2009

    Advertisements

    I had a similar issue with the Seagate VM series drives. I got an OEM one that would not work with my TiVo and would put it in a boot loop. These were OEM for DISH or DirectTV units. My guess that there was some setting on the drive that caused the issue. Kind of like the wdidle3 issue that surfaced with some WD EURS drives. I returned that drive and bought a retail packaged version of the drive and it has been working in that TiVo for the past 4 years.
    If memory serves, use HDAT and examine the drive. Drives that have PUIS (Power-Up in Standby) mode on had this very problem. If it is enabled, disable it and make sure the setting sticks through a power cycle. Then try the drive again to see if it works.
     
  2. acbraun

    acbraun New Member

    3
    0
    May 30, 2017
    When I run HDAT (actually HDAT2) it reports that PUIS is disabled. The only thing that is a little suspicous in that the setting for "SET FEATURES required to spinup after power-up" is set to be enabled and can't be changed.

    Is there any recommendation of a reasonable current drive that is known to work? I have no issue picking one up but I don't want to get bit by this situation again.

    Thanks.
     
  3. jmbach

    jmbach der Neuerer

    3,131
    463
    Jan 1, 2009
    The WD Reds have been reliably used in TiVos without issue. Not the WD Red Pro.
     
  4. brownie

    brownie New Member

    1
    0
    Jun 20, 2017
    I would be very grateful for a link to a TCD652160 image. Thanks.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,500
    1,102
    Apr 6, 2000
    SF Bay Area

    Advertisements

    Sent.
     
  6. dj-duano

    dj-duano New Member

    2
    0
    Jun 21, 2017
    I left my HD XL disconnected too long, does anybody have a 11n.K1 image?
    I think a TCD 658000 or TCD 652160 image will work fine.

    Much Appriciated!!!
     
  7. twu

    twu New Member

    7
    2
    Jun 21, 2017
    Could I please get an 11.0n image for TCD 652160 also? My TivoHD with 11.0m was in storage during the transition from GraceNote to Rovi, and now after a week of trying, I still can't get it to download 11.0n.
     
  8. Brian Campbell

    Brian Campbell New Member

    1
    0
    Jun 22, 2017
    Drive corrupt in Premiere. Could really use a link to TCD748 image. Thanks in advance.
     
  9. ggieseke

    ggieseke Well-Known Member

    5,925
    747
    May 30, 2008
    Sent.
     
  10. cupojoe

    cupojoe New Member

    4
    0
    Jun 28, 2003
    Well, TiVo is unable to fix my Series 3 (stuck in guided setup due to last fall's schedule changeover), and is refusing to offer me anything other than the promotions already available to the public for upgrade options, so I'm casting out to see if I can get an image for TCD652160 so I can attempt to fix this myself.
     
  11. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,500
    1,102
    Apr 6, 2000
    SF Bay Area
    All the image(s) I have are "Pre-Rovi" and if they will not update, I do not see the point of giving out image links any more.
     
    Last edited: Jun 22, 2017
  12. cupojoe

    cupojoe New Member

    4
    0
    Jun 28, 2003
    It's possible that restoring the image will allow the TiVo to escape the guided setup loop of death - maybe if you avoid guided setup and leave the TiVo connected for a while it can get the update.
     
  13. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,500
    1,102
    Apr 6, 2000
    SF Bay Area
    No, it would force GS, or you have to run CD&E, which then you must run GS again.
     
  14. HerronScott

    HerronScott Well-Known Member

    7,582
    1,113
    Jan 1, 2002
    Staunton, VA
    I've got an HD with original hard drive that's upgraded but was just deactivated with the recent Bolt upgrade offer so I'll try to get an image this weekend.

    Scott
     
  15. dj-duano

    dj-duano New Member

    2
    0
    Jun 21, 2017
    Scott, many of us would appreciate it if you could pull that image off.
     
  16. Explosivo

    Explosivo New Member

    2
    0
    Jun 24, 2017
    Hello all:

    Tried to get an image off of my old Toshiba SD-H400, but the drive must be too far gone. Anyone with a working image, I'd be very appreciative...
     
  17. DanielTB80

    DanielTB80 Member

    42
    0
    Nov 26, 2006
    Scott, if you can pull the image, can you please send it to me?

    Otherwise, I'd love to take a stab with the image ThAbtO has for the TCD652160.

    Thanks in advance!
     
  18. Jul 2, 2017 #2578 of 3687
    gigalabs

    gigalabs New Member

    1
    0
    Feb 1, 2008
    I am looking for an image for Tivo HD TCD652160. Unfortunately, my hard disk crashed. Thanks in advance.
     
  19. Jul 2, 2017 #2579 of 3687
    scarpogre

    scarpogre New Member

    1
    0
    Jul 2, 2017
    I just got a Tivo premiere 4. Before I had cable dvr that I attached a leftover hard drive to it through eSATA. Can I format the drive to make it work as an external/tivo expander drive? If you have the proper image or know where to get an image to format the drive, that will be helpful, thanks,
     
  20. Jul 2, 2017 #2580 of 3687
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,500
    1,102
    Apr 6, 2000
    SF Bay Area
    Since Tivo is not updating the software anymore, it would be useless to give out any more images, and I do not have any post-Rovi.
     

Share This Page

spam firewall

Advertisements