NBC in Boston

Discussion in 'TiVo Coffee House - TiVo Discussion' started by JonC24, Dec 20, 2016.

  1. Jan 4, 2017 #141 of 227
    doconeill

    doconeill Unix Guru

    285
    10
    Dec 13, 2002
    West of Boston

    Advertisements

    Awww man, a day earlier than I predicted! Any bets what happens Friday? :)
     
    dianebrat likes this.
  2. Jan 4, 2017 #142 of 227
    Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    It's a Verizon issue if they are not reporting the change to Rovi because Verizon hasn't decided where the nbc channel is gonna be mapped at!

    Sent from my VS986 using Tapatalk
     
  3. Jan 4, 2017 #143 of 227
    ThePennyDropped

    ThePennyDropped Now I get it.

    4,383
    640
    Jul 5, 2006
    Northeast US
    I forced a connection and got the guide data. However, my One Passes (set to record on "All" channels as well as those set to record on the old NBC channel, 507) did not migrate.
     
  4. Jan 4, 2017 #144 of 227
    bbrown9

    bbrown9 Active Member TCF Club

    280
    31
    Mar 12, 2011
    My 1Ps that were set for "All channels" seem to be picking up the shows airing this week on 516. Maybe it will take a little while for the 1Ps to sync with the new guide data.
     
  5. Jan 4, 2017 #145 of 227
    lar01

    lar01 New Member

    18
    4
    Mar 13, 2015

    Advertisements

    Now if they can only show the guide info with 60.5 (antenna/OTA), which is the only channel where many of us antenna TIVO users in the Boston area can receive the program, we'd be closer.
     
  6. Jan 4, 2017 #146 of 227
    lar01

    lar01 New Member

    18
    4
    Mar 13, 2015
    Hooray! I just got a TIVO message that said that my channel list had changed, and it turned out that 60-5 is now renamed as WMFP-DT5, and the program info is there!!!
     
  7. Jan 4, 2017 #147 of 227
    alevenso

    alevenso Member

    43
    6
    May 8, 2016
    still no joy in Framingham on FIOs - using a Bolt w/ cable card - forced a connection and the guide still says TBA on 516 - but does show up on correctly on channel 475 - which is wrong -

    UPDATE - just checked again and all has been fixed....
     
    Last edited: Jan 4, 2017
  8. Jan 4, 2017 #148 of 227
    granoff

    granoff Post Mark

    728
    1
    Jul 9, 2001
    MA
    Hallelujah! My Bolt and Premier XL updated with a forced connection.

    My Series2 gets an S03 error.... a lot, actually. If you know why, please PM me with pointer if you have one on where to look to resolve this. Much appreciated. I will also be searching...
     
  9. Jan 4, 2017 #149 of 227
    granoff

    granoff Post Mark

    728
    1
    Jul 9, 2001
    MA
    I am in Framingham as well. My Bolt did get the update. I presume my XL will have it when I look later; it was still Loading Info when I left it.
     
  10. Jan 4, 2017 #150 of 227
    Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    516 on FiOS is now showing guide data... Finally!

    Sent from my VS986 using Tapatalk
     
  11. Jan 4, 2017 #151 of 227
    doconeill

    doconeill Unix Guru

    285
    10
    Dec 13, 2002
    West of Boston
    I got home and forced an update. It took a while to load, and then 16/516 disappeared from my guide. I got a message indicating that 475 was deleted, and then added back (as WNEUDT3 instead of DT2, with the correct data), 16, 516 and 20 (not sure what that is yet). It never said 16/516 were deleted. I went to the channel list, and had to add them back to my guide - but at last, there is data.
     
  12. Jan 4, 2017 #152 of 227
    willink

    willink Member

    37
    0
    Nov 18, 2002
    Boston
    No guide data yet for RCN Boston Channel 603. The guide data is still incorrectly associated with channel 46. Calls to tech support are useless. They do not know anything about this issue. Just read from some script.
     
  13. Jan 4, 2017 #153 of 227
    johnm4

    johnm4 New Member

    29
    0
    Jun 23, 2008
    Verizon FiOS updated at 11am today, no data.
    Just did a manual network connect, now I have listings! Yay!
     
  14. Jan 5, 2017 #154 of 227
    miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    For OTA, channel logos are still messed up. 7.1 still shows NBC and the 60 range are incorrect. Tivo app lists the 60 range as all Telemundo. Half-butt fix by someone who just came back from holiday vacation, who didn't do their job right before they left.
     
  15. Jan 5, 2017 #155 of 227
    jlb

    jlb Go Pats!

    9,185
    345
    Dec 13, 2001
    Burlington, VT
    Gosh how hard is it to do this.......


    Sent from my iPhone using Tapatalk
     
  16. Jan 5, 2017 #156 of 227
    rlcarr

    rlcarr Member

    448
    1
    Jan 18, 2003
    Arlington, MA
    For us FiOS-ians it'll be interesting to see if TiVo will properly pick things up when 16/516 move to 10/510 tomorrow.
     
  17. Jan 5, 2017 #157 of 227
    bbrown9

    bbrown9 Active Member TCF Club

    280
    31
    Mar 12, 2011
    Wait, what???? I didn't hear that this was happening. Are you joking?
     
  18. Jan 5, 2017 #158 of 227
    rlcarr

    rlcarr Member

    448
    1
    Jan 18, 2003
    Arlington, MA
    I'm pretty sure someone in this very thread said he was told by Verizon that effective 6 Jan that NBCBoston was moving to 10/510. If not this thread, then one of the other threads here about NBCBoston.
     
  19. Jan 5, 2017 #159 of 227
    rlcarr

    rlcarr Member

    448
    1
    Jan 18, 2003
    Arlington, MA
    Here's the link to the earlier comment in this thread about the move to 10/510: NBC in Boston
     
  20. Jan 5, 2017 #160 of 227
    JonC24

    JonC24 Member

    45
    3
    Jul 13, 2002
    Boston
    I have Comcast in Natick, and the guide on my Roamio (with a cable card) is still not correct. 810 shows NBC Boston, but the program guide is for NECN. 840, the new NECN channel, shows NECN, but with no program guide for it. 983 has the program guide for NBC Boston, but the programming is a Spanish language channel.

    Interestingly, on my Series 2, which is using a cable box, the program guide is correct for both channels 810 and 840.

    I opened a ticket with Tivo on Tuesday, but no response yet...
     

Share This Page

spam firewall

Advertisements