"Name this DVR on tivo.com"

Discussion in 'TiVo Series3 HDTV DVRs' started by busyba, Oct 2, 2007.

  1. busyba

    busyba The Funcooker

    34,759
    302
    Feb 5, 2003
    NYC

    Advertisements

    That's what it says in my system information under "DVR Name". It's a new Tivo HD box and I gave it a name on tivo.com a couple of days ago and the box has phoned home a couple of times since then, but it still says that.

    I looked in my account info and the DVR does appear there in my list with the name I gave it. How much longer should it be?

    I guess it's really not a big deal unless I want to do Unbox from amazon's website, but I guess I'm just anal about these things. :)
     
  2. Gene Plantz

    Gene Plantz tivo BOLT OTA

    155
    1
    Dec 31, 1999
    Hoffman...
    The TIVO rep said here (in another post), they know about this and it will be fixed in November.
     
  3. busyba

    busyba The Funcooker

    34,759
    302
    Feb 5, 2003
    NYC
    ah... okay. Sorry for the dup; I searched for "name" and got no hits (which I admit seems odd).
     
  4. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
  5. MickeS

    MickeS Active Member

    25,977
    24
    Dec 26, 2002

    Advertisements

    It's weird, I got this too recently even though it's said the correct name before.
     
  6. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    since the name has no bearing on the Tivo functioning properly, it is a minor issue fir me at least...

    But, why have this ability if it does not work as stated?

    Kinda in the same boat as, Tivo To Go, states in the owners manual this is a feature available with your Tivo... yeah rite
     
  7. TiivoDog

    TiivoDog FIOS Fast!!!

    238
    0
    Feb 14, 2007
    Central PA
    It is a big deal, when you have 7 Tivo units on your network.... Fortunately, only 1 of my S3 units is having this issue - all of the others are reflecting their proper names in the NPL / Thx for the post & information as this was really bothering me, as well, and look forward to the correction, which sounds like it might coincide with the activation of MRV/TTG on the HD units.
     

Share This Page

spam firewall

Advertisements