N33 error message??? No TiVo Connection

Discussion in 'TiVo Premiere DVRs' started by jdaniels1982, Feb 2, 2012.

  1. Feb 2, 2012 #1 of 47
    jdaniels1982

    jdaniels1982 New Member

    47
    0
    Jan 14, 2011
    Long Island, NY
    I own a TiVo premier, I was in the middle of watching a film on Netflix when the app suddenly shut down and I was returned to the TiVo central screen. It appeared that my TiVo lost its connection to the Internet. I restarted the TiVo but the same problem continued. The message reads "this TiVo box is connected to the Internet but is having trouble connecting to the TiVo service(N33)."

    I have no problem connecting to the Internet in the house and Netflix is streaming just fine onmy iPad.

    I tried testing the tivo box connection and it worked, but when I tried to manually force a connection it failed.

    Can anyone help? It's after hours in TiVo customer service world

    Please help
     
  2. Feb 2, 2012 #2 of 47
    BlackBetty

    BlackBetty I

    2,455
    0
    Nov 5, 2004
    Same message for me as well. Must be a TiVo server problem.
     
  3. Feb 2, 2012 #3 of 47
    jdaniels1982

    jdaniels1982 New Member

    47
    0
    Jan 14, 2011
    Long Island, NY
    What time did it happen to u? I'm in ny, everything went dead here at about 9:30pm. Anyone else with a premier having a similar issue?
     
  4. Feb 2, 2012 #4 of 47
    SafariKC

    SafariKC Weeeeeeeeeeee

    570
    9
    Mar 6, 2000
    Stow, MA, USA
    Same here... I'm in Boston and agree it went south probably around 9:30

    I'm guessing they have a team of engineers working on getting things back to normal in their data center. As an ops manager for a few online products myself, I know this feeling all to well.

    KC
     
  5. Feb 2, 2012 #5 of 47
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Yeah, the same error for me. Hopefully TiVo is aware of the issue.
     
  6. Feb 2, 2012 #6 of 47
    jdaniels1982

    jdaniels1982 New Member

    47
    0
    Jan 14, 2011
    Long Island, NY
    Still N33 message at 10:30 Ny time. Did anyone get it working yet?:mad:
     
  7. Feb 2, 2012 #7 of 47
    shamilian

    shamilian Member

    471
    12
    Mar 26, 2003
    NJ
    Still down,

    but my second forced update worked.
     
  8. Feb 2, 2012 #8 of 47
    blocktek

    blocktek New Member

    3
    0
    Aug 18, 2009
    N33 error here for me on the west coast, since at least 7pm PST. No way to contact live support at TiVO, either.
     
  9. Feb 2, 2012 #9 of 47
    mmf01

    mmf01 Member

    146
    10
    Jan 31, 2011
    Orange...
    +1 on N33 error here as well. "Unrecoverable Error" appears when performing a net connect. iPad app also stopped working too. Time for TiVo to reboot their servers.

    EDIT: Net connect eventually went through after second attempt, but still showing N33 error.
     
  10. JandS

    JandS Well-Known Member TCF Club

    2,051
    615
    Oct 1, 2010
    East of Seattle
    7:45pm west coast. Not getting N33 error, but when viewing the suggestions in Tivo Central the only text that appears for each suggestion is the bottom "Recommended because" blurb. There are no details of the specific show in the space above, just empty dark blue screen.
     
  11. tlrowley

    tlrowley Quilt Geek

    2,140
    28
    Jun 10, 2004
    Lancaster, PA
    I had an N33 error earlier today (about noon PST, but on only one of my Premieres) That cleared up, all was well, and then it broke again :(
     
  12. wikiwiki2004

    wikiwiki2004 New Member

    10
    0
    Dec 25, 2010
    I have two premieres and both have the N33 message and have had it since about 9:30pm. I am in the eastern time zone. I also have the tivo app on my ipad and it quit working about the same time. I was thinking at first this was an issue with my network. Now I suspect it is actually an issue with the tivo servers. Hope they fix this soon!
     
  13. Atomic Buffalo

    Atomic Buffalo New Member

    47
    0
    Nov 21, 2002
    Worst Cost, USA
    Kicked me out of the middle of Netflix streaming too, with an N33 error. About an hour ago?

    I finished watching the program on my Tivo-equipped TV -- it resumed right where the Tivo quit, which is nice.

    I assume cable recording isn't affected...
     
  14. mmf01

    mmf01 Member

    146
    10
    Jan 31, 2011
    Orange...
    Well this is classic...TiVo iPad app is now telling me my media access key is wrong. Net connect completed, but still N33 error and MAK not being recognized.
     
  15. Bob Yale

    Bob Yale New Member

    3
    0
    Feb 2, 2012
    Since the 14.9.2.2 update the N33 errors started, infrequently at first, but over the past week they have increased in frequency until they now appear 90% of the time. This causes the service to be unusable. Shows dont always record. Constant lock ups. Navigating through the menus is extremely sluggish and completely freezes up after 3 or 4 clicks on the remote. When it freezes it takes several minutes to recover allowing a few more clicks until it locks up again.

    I moved the antenna around but no luck. I tried forcing a connection, still nothing. I rebooted the unit and it comes back with the top banner, but after a few minutes it goes back to N33! Now I put the Apple Express unit 3 feet away, but the issue persists. Nothing is different with the unit (hard drive and WD external drive) except for the 14.9.2.2 upgrade. All other network connected components work fine.

    I have a rather large gathering coming here to watch the Super Bowl... Hope to have this figured out by then. Any ideas? Anybody sending their units back to TiVo? :mad:
     
  16. wikiwiki2004

    wikiwiki2004 New Member

    10
    0
    Dec 25, 2010
    I received that error on my tivo app for the ipad about an hour after I received the N33 error. I think they are linked. I checked the code from my tivo box and it is CORRECT, but even after I re-enter it the tivo app still says it is wrong. Seems the N33 error is creating a big domino affect. I am hoping they fix this soon. My tivo app on my ipad is now completely useless.
     
  17. shamilian

    shamilian Member

    471
    12
    Mar 26, 2003
    NJ
    Chat with Tivo

    We're performing maintenance on our servers tonight. Connections to the TiVo Service, On Demand Features, some HD menu features and even use of the TiVo App will not work for 2-3 hours while these updates process.

    this was an emergency update.
     
  18. SafariKC

    SafariKC Weeeeeeeeeeee

    570
    9
    Mar 6, 2000
    Stow, MA, USA
    TiVo just posted on twitter:

    We're aware that some of the TiVo Premiere service features are currently down. We will update you as we learn more. It is being addressed.

    I'm sure all will be well soon.

    KC
     
  19. h0sti1e17

    h0sti1e17 New Member

    16
    0
    Oct 20, 2011
    I am having the same issue. I first noticed the message a few minutes ago (11pm east). But around 9:45ish I went into view my recorded programs and I would get a spinning blue circle when I selected a folder and it would take about 15-20 seconds to let me see "play". That isn't doing that right now, so not sure if they are connected or now.
     
  20. h0sti1e17

    h0sti1e17 New Member

    16
    0
    Oct 20, 2011
    While that is a pain, at least I know it isn't something on my end or with my TiVo.
     

Share This Page