MyDvd shows video upside down & backwards

Discussion in 'TiVo Home Media Features & TiVoToGo' started by kiyomi, Oct 28, 2005.

  1. kiyomi

    kiyomi New Member

    2
    0
    Oct 28, 2005

    Advertisements

    I've been using MyDvd for a few months without any problems. I've successfully edited shows transferred from my Tivo and burned them to DVD. I've been loving it. :)

    But suddenly starting last week, when I try to edit a show/movie in MyDvd, the video appears upside down and backwards. This is true even for DVD projects I created before the problem started (i.e., I created a MyDVD project, edited the show without trouble but when I opened a today to do some final edits before burning, the video appears upside down & backwards). When I click "play" in MyDVD to view the preview of how the DVD will work, the entire menu is upside down and backward. :confused:

    I installed the Windows video decoder recommended at Tivo and that tool says none of the 4 MPEG-2 codecs I have installed are compatible with the synchronization features of WMP 10 but all the show play correctly in WMP 10.

    I've tried uninstalling and reinstalling TTG and MyDVD. I've tried contacting Sonic but gotten no response. (I bought MyDVD from their website and registered) I can't even think of what else to try. Any ideas?

    TIA,

    Kiyomi
     
  2. richof

    richof New Member

    6
    0
    Jan 3, 2006
    I am having this same issue. Did you ever get this problem resolved? Does anyone else have this issue. I realize your original post is old.
     
  3. kiyomi

    kiyomi New Member

    2
    0
    Oct 28, 2005
    I filed a ticket with Sonic. After 6 or 8 weeks, they finally assigned it to someone. Within a couple of days, my ticket was unceremoniously closed without comment from them. I still have the same issue. I truly hope Tivo works a deal with another manufacturer. Sonic's customer support sucks. If there was any other option available, I'd try it...
     
  4. dmets

    dmets New Member

    105
    0
    Feb 3, 2003
    Columbus, OH
    DVDs are like my son's Viewmaster disks... Just turn the disk over in your player it will play fine then...






    I crack myself up.... Hope they fix it. Dustin
     
  5. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...

    Advertisements

    This has got to be a codec issue on your machines.

    Try installing another...

    http://www.cole2k.net/?display=Codec-Pack-Standard
     
  6. richof

    richof New Member

    6
    0
    Jan 3, 2006
    I thought it might be some kind of conflict between different authoring software. I have several on my machine. I uninstalled Nero Ultra 7 and now MyDVD works fine. Maybe similar situation for you.
     
  7. bill_meilahn

    bill_meilahn New Member

    2
    0
    Sep 11, 2005
    Elon, NC
    Happened to me, too. That was before I could burn DVDs with Sonic. It went away when I took the cure, i.e., uninstall everything, edited the registry, reinstall everything, patch MyDVD, upgrade the drivers, back off to TivoDesktop 2.0, etc.... What caused it was in there someplace, but I don't know where.
     

Share This Page

spam firewall

Advertisements