My Shows left nav bar keeps re-enabling

Discussion in 'TiVo Coffee House - TiVo Discussion' started by SugarBowl, Dec 17, 2016.

  1. SugarBowl

    SugarBowl Member

    871
    13
    Jan 4, 2007
    north carolina

    Advertisements

    I keep disabling the left nav bar and the free space indicator. it stays away for a day or 2, and then reappears. This is happening on both of our minis. are my kids messing with me?
     
  2. um3k01

    um3k01 New Member

    3
    4
    Jan 1, 2016
    Nope, happening to me too on my Roamio and mini constantly over the last few days.
     
  3. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    Is this part of the bug from the latest software update?
     
  4. jcthorne

    jcthorne Well-Known Member

    3,116
    196
    Jan 28, 2002
    Houston
    Yep. Doing it on Bolt, Roamio and Mini....among many other bad bugs in the current 2.6.3 software. I sure hope they get an update out soon......
     
  5. iokajoe

    iokajoe New Member

    8
    5
    Mar 18, 2007

    Advertisements

    Same thing here - just started a couple of days ago. Annoying.
     
  6. tivoboy

    tivoboy Member

    748
    8
    Jan 14, 2002
    SFO
    same thing on P4XL, and minis.. I thought someone was tunneling in via slingboxes and messing with me!
     
  7. Jeff_W

    Jeff_W Member

    71
    0
    May 21, 2005
    Yep, seeing this on my new Bolt. :( Wish they would test their software before releasing it.
     
  8. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    I'm wondering if TiVo rushed this release out, as it already had missed the FCC's hard deadline for certain accessibility features by a month or so (e.g. the screen reader).
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,720
    1,975
    Jan 4, 2002
    Columbia, MD
    I leave my in recordings and about once a day, it reverts to All. So it is not just the left side turning back on, it is resetting everything.
     
  10. joecom

    joecom Member

    36
    14
    Sep 10, 2014
    So annoying. Happening on all my devices as well, including minis.

    Hiding the left bar and setting the sorting gets reset each time.
     
  11. CallMeRich

    CallMeRich New Member

    18
    0
    Apr 29, 2004
    Driving me insane too
     
  12. joecom

    joecom Member

    36
    14
    Sep 10, 2014
    I contacted support and was told that they are aware of the issue and are working on a fix. I asked if there is a an expected date for the fix and they indicated there is no timeline.
     
  13. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    Of course not--then they would be held accountable for it.

    Are Rovi/TiVo employees allowed to respond to supervisors internally the same way? "Well, boss, I'd like to tell you when I'll have that letter typed up, but I have no timeline for that . . . ."
     
  14. Bigg

    Bigg Cord Cutter

    7,473
    835
    Oct 30, 2003
    Hartford-...
    Good. I'm not nuts. Doing it on 2 Minis, an XL4, and a Roamio OTA. It's kind of annoying, but at some point, I just stopped fixing it, but it makes the screen very cluttered, IMO.
     

Share This Page

spam firewall

Advertisements