My Shows blinking after 20.5.9 update

Discussion in 'TiVo Mini' started by Dan203, Mar 10, 2016.

  1. jrboddie

    jrboddie New Member

    6
    0
    Feb 4, 2012

    Advertisements

    I see this on my Roamio with Comcast. I have also experienced an occasional 1 - 2 second audio dropout since the update.
     
  2. haguea

    haguea New Member

    5
    0
    Jul 26, 2010
    Indianapolis
    Yep mine does it also after a delete
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    51,779
    6,313
    Apr 17, 2000
    Nevada
    Just happened again this morning. Although this time I was able to clear it up by just pressing TiVo a few times, no reboot required.
     
  4. Bwana

    Bwana Member

    42
    2
    Apr 10, 2016
    Having the same issue with my mini as a Comcast customer.
    Just for kicks, I counted how many times it blinked which came to 66. I had 33 programs on the list at the time. Seems it's parsing each show (twice?), probably to find if skip is available.

    Also, it did not happen when deleting shows near the bottom of the list, but always when deleting from the top. It also happens for me when recovering shows from the deleted folder.

    This should be an easy problem for Tivo to identify and fix. Just needs to get to the right people.
     
  5. HerronScott

    HerronScott Well-Known Member

    7,505
    1,095
    Jan 1, 2002
    Staunton, VA

    Advertisements

    Just FYI, I saw this happening on our Roamio last night so not sure that it's limited to the Mini. We've had the update on the Roamio for a while now and this was the first time I'd seen it though.

    Scott
     
  6. GmanTiVo

    GmanTiVo give me more options

    136
    1
    Mar 8, 2003
    Ridgewood, NJ
    I agree with others, My Shows started to blink on all my units(Roamio Pro +3 Minis) after the skip mode function update/upgrade
     
  7. tomhorsley

    tomhorsley Well-Known Member

    1,740
    249
    Jul 22, 2010
    Yep, my Roamio blinks too if I leave "My Shows" up long enough.
     
  8. HerronScott

    HerronScott Well-Known Member

    7,505
    1,095
    Jan 1, 2002
    Staunton, VA
    That could be why we hadn't seen it yet as my wife and I were talking and My Shows was up for a while on the Roamio. Normally it's not up very long before we go to what we want to watch.

    Scott
     
  9. mulscully

    mulscully Member

    348
    17
    May 31, 2003
    Malvern, Pa
    On FIOS and I have the bug...
     
  10. Headford

    Headford New Member

    29
    3
    Aug 28, 2013
    I also have it with RCN. Consistent with what others have said, it seems to happen only after shows are deleted.
     
  11. cmaquilino16

    cmaquilino16 Member

    75
    1
    Jul 7, 2009
    United States
    This is a skip mode bug, I get this on my roamio when it loads the skip mode to all the shows I recorded, well in my case it only get skip mode on my locals because Comcast updated to the new mpeg 4, so it flashes to just a few shows.
     
  12. tomhorsley

    tomhorsley Well-Known Member

    1,740
    249
    Jul 22, 2010
    OK, this is interesting. I deleted a show from Suggestions while in the android app and then started scrolling through suggestions to see if there was anything else I wanted to do something with, and the android app would "blink" every 20 or 30 seconds and scroll back to the top of the list. Whatever this is seems to affect everything :).
     
  13. richsadams

    richsadams Well-Known Member

    9,073
    61
    Jan 4, 2003
    Exactly the same issue as Dan (OP) noted on our Premiere XL (so nothing to do with "skip mode") as well as our Mini, but not the Series3.

    It's intermittent and doesn't seem to have a "trigger". Once it starts it can go on forever or sometimes it will stop in a minute or two.

    Reboot doesn't clear it up.

    Very annoying.

    https://youtu.be/TXk0Io7tVgs
     
    Last edited: Apr 26, 2016
  14. series5orpremier

    series5orpremier Well-Known Member

    3,185
    894
    Jul 5, 2013
    I have the blinking bug on my Minis. I wonder if it's related to an additional Quickmode bug I also have on my Minis. When using QM to watch a recording in progress and it catches up to live TV, QM doesn't automatically turn off the way it does on my Roamios. QM keeps bumping up against live TV causing the picture to briefly freeze/stutter every few seconds. I have to turn off QM manually to make it stop.

    It probably is related. The My Shows refresh not turning itself off after one hit and the QuickMode catching up to live TV not turning QM off after one hit.
     
    Last edited: Apr 28, 2016
  15. Corran Horn

    Corran Horn Member

    157
    1
    Feb 12, 2002
    I-L
    I've got the same blink/refresh on my mini and I've got Comcast. My Tivo is a Premiere4.
     
  16. snerd

    snerd Well-Known Member

    1,453
    498
    Jun 6, 2008
    This is supposed to be fixed in the new software update that is going out now/soon.
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,813
    3,615
    Dec 7, 2012
    Ashland, PA...
  18. shoek

    shoek Member

    51
    9
    Jan 23, 2002
    Grand...
    Does not fix it for me on 20.6.1
     
  19. BRiT wtfdotcom

    BRiT wtfdotcom Active Member

    437
    36
    Dec 16, 2015
    Fixed it for me on my Mini and Roamio 6 Tuner.
     
  20. ej42137

    ej42137 Well-Known Member

    3,713
    558
    Feb 15, 2014
    Los Angeles
    Fixed here on my Roamios and Mini; it now only blinks when the screen actually has an update.
     

Share This Page

spam firewall

Advertisements