My Series 3 is losing its mind!

Discussion in 'TiVo Help Center' started by chrispitude, Jul 30, 2007.

  1. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005

    Advertisements

    Okay, my Series 3 is losing its mind:

    1. This morning I noticed it was recording TWO copies of the same show on the same channel at the same time! I went into the To-Do list and it shows "The Price is Right" recording from the same channel on both tuners! I only have one season pass, and tomorrow's episode shows only once in the To-Do list.

    2. The Season Pass Manager is acting weird. If I:

    • go into a specific program in the Season Pass list.
    • choose "View Upcoming Epsiodes."
    • go back to the previous menu.

    then instead of going back to that program's page, it shows me a completely unrelated program! If I go left again back to the Season Pass list itself, the currently selected program is the one I originally selected, and not the one it mistakenly showed me the program info page for.

    3. I have had a season pass for "America's Funniest Videos" for awhile now. (Yep, I can't get enough groin hits...) I noticed that I hadn't seen an episode record in a long time, so I went to the season pass and said "View upcoming episodes" and it said that there were none. Last night, I noticed an episode of it playing! I went and added a NEW season pass for AFV on the same channel, and the NEW season pass shows a bunch of upcoming episodes! So now I have two season passes in my list which are identical in channel and settings, but one shows no upcoming episodes and one shows a bunch.

    - Chris
     
  2. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    I rebooted my TiVo. Problem #2 (Season Pass Manager getting confused) is now resolved. Problem #3 (a season pass is stuck showing "No programs") remains.

    It occurrs to me that since TiVo let me add a second season pass for AFV instead of modifying the first one, I guess it doesn't see the first season pass's program information correctly. Visually the titles and channel are identical but the season pass must have somehow gotten corrupted inside the TiVo's season pass list. This is the third time I've had a season pass spontaneously stop working like this over the last several months.

    - Chris
     
  3. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    Sometimes the database can get corrupted; that might have been what you were seeing. If the new season pass is working, then just delete the old one.
     
  4. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Boy, it's still acting weird after the reboot. I went into the To-Do list and it was totally blank. I waited several seconds, and nothing happened. I exited out and went back in and then everything showed up.

    Then when I went to create another season pass, the category list came up with some blank entries:

    http://www.chrispitude.net/view.php?album=misc/tivo&pic=IMG_0722.jpg&dispsize=512&start=0&picindex=0

    I went left to go to the previous menu and then came back in, and it still showed up this way. I did this a few times. Then I hit the TiVo button and went back to the top menu and came back into the "Create a season pass" menu and then all categories showed.

    - Chris
     
  5. Sep 3, 2007 #5 of 13
    chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005

    Advertisements

    The TiVo was running fine until yesterday, when it stopped responding to the remote. The front panel buttons worked fine, but the front panel LED wasn't even acknowledging the signal. The remote worked fine for the receiver and the TV, so I knew it was the TiVo. I rebooted it and it worked fine again.

    - Chris
     
  6. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    My S3 has taken to making duplicate recordings quite a bit lately. It will record an episode of something due to a season pass, but I am noticing that it will record the same thing on the same channel at the same time with the free tuner, and put it in the suggestions folder.

    - Chris
     
  7. NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
  8. Nov 4, 2007 #8 of 13
    chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    My Series 3 crashed today. It upgraded to 9.2.J1 about a week ago. Today, I noticed the buttons became very slow to respond. When I hit the Tivo button to go to Now Playing, the "Now Playing" showed up at the top, but no "bloop" accompanies it, and after about two mnutes, it rebooted itself.

    - Chris
     
  9. Nov 4, 2007 #9 of 13
    chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Nope, our Tivo's dead. After a cold powerup, it plays the intro video, then the menu comes up but it's unresponsive. While it plays the "Tivo Central" animation, the animation with the background searchlights and the Tivo critter in the corner skips and stutters. Pressing buttons on the remote or the front panel does nothing.

    What do I do now?

    - Chris
     
  10. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    Replace the hard drive probably. You can get a new one at weaknees.com.
     
  11. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Yep, it was the drive. I used mfslive today and copied the factory 250GB over to a spare 320GB I had sitting around. The copy ran slowly and irregularly through the first 25%, then ran about twice as fast through the remainder of the drive.

    The factory drive had a built date of October 2006. I find it somewhat incredible that this drive failed in only a year and a month. Do you know what I find even more incredible than that? I convinced my buddy to buy a Series 3 at the same time last November, and his factory drive died on him about a month ago. His drive's build date? One month before mine, September 2006...

    Oh, and I noticed that one of the four drive cradle screws was already loose. It ended up that it was loose because the screw hole was completely stripped out.

    - Chris
     
  12. jcaudle

    jcaudle Member

    220
    0
    Aug 16, 2004
    Fairfax, Va

    Interesting...i got my S3 early Dec 2006...its now freezing up, constant reboots, totally unreliable. My guess would be that I need to replace the hard drive. And lots of pixellation. Cox cable was here yesterday and signal strength and signal to noice ratio are good...stuck an extra cable card in my tv to monitor cable signal separately, no problem with picture or pixellation. I can't transfer shows from the other tivo (HD) or to it, or record new shows on S3 since its constantly rebooting.

    Jerry
     
  13. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    In the future, put any computing device on a UPS to protect against surges and extend hard drive life. Even occasional brownouts can seriously shorten the life of a drive.
     

Share This Page

spam firewall

Advertisements