My Premiere XL4 can't complete 'Connect to TiVo service now'

Discussion in 'TiVo Premiere DVRs' started by SianG, Jan 13, 2021.

  1. timatkn

    timatkn Member

    74
    0
    Oct 1, 2010

    Advertisements

    I have the same issue and chatted with online help. This was the response I got.
    “I'm sorry to inform you that this TiVo box is affected by a known issue that we have. This is still under investigation. We will send you an email once we have resolution.”
    At this time no known time frame they could give me.
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    11,946
    3,341
    Apr 19, 2012
    sweet home, al
    my pxl is receiving updates without issue.

    the "can't connect" and "n11" errors are tivo connection issues, and can only be resolved by advanced tech support - keep reporting. it's happened to me once before, and was resolved quickly, but those who helped me are probably long gone by now.
     
  3. SianG

    SianG New Member

    10
    3
    Jan 13, 2021
    That's potentially exciting news; great to have acknowledgment that there's a problem.
    Meanwhile, I'm using the 'Set up a manual recording' option. It's like having a VCR again...
     
  4. Lucas Buck

    Lucas Buck New Member

    5
    5
    Jan 24, 2005
    Trinity
    Think they fixed it! Mine finally connected. Try yours out friends.
     
    Winkabc likes this.
  5. SianG

    SianG New Member

    10
    3
    Jan 13, 2021

    Advertisements

    Mine is showing a notice that I have to wait for a 2am software update before attempting to connect. Sounds like progress!
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,636
    1,148
    Apr 6, 2000
    SF Bay Area
    Look in system Information, if it says, "pending restart", you have an update and would have to reboot it. You do not have to wait until 2am.
     
  7. SianG

    SianG New Member

    10
    3
    Jan 13, 2021
    Indeed. It's installing the update post-restart right now. I'm feeling hopeful.
     
  8. Sparky1234

    Sparky1234 Well-Known Member

    2,328
    348
    May 8, 2006
    Yes no problem updating.
     
    SianG likes this.
  9. Sparky1234

    Sparky1234 Well-Known Member

    2,328
    348
    May 8, 2006
    Yes, XL4 updates.
     
  10. SianG

    SianG New Member

    10
    3
    Jan 13, 2021
    I have an updated schedule! Thanks TiVo!
     
    Winkabc likes this.
  11. KimberlyA

    KimberlyA New Member

    4
    2
    Jul 28, 2016
    Miraculously my TiVo Premier XL4 now says it is successfully connecting to TiVo, but I'm still missing program data on many MAJOR networks. They all say "to be announced" in the guide even after forcing the connectiont ot TiVo several times. So that's still a MAJOR PROBLEM here!

    Anyone else having this issue?
     
  12. NorthAlabama

    NorthAlabama tabasco rules

    11,946
    3,341
    Apr 19, 2012
    sweet home, al
    repeat guided setup, connect again when tivo asks, then wait 24 hours to see if it's corrected.
     
  13. Winkabc

    Winkabc New Member

    5
    1
    Nov 5, 2016
    Update -
    TiVo had been stuck on the 'guided setup' since Jan 16. Had not tried anything all week. Yesterday (1-23) it went through the connection successfully when I started it. Loaded info, have schedule and almost all is well! Some setting is messed up because I got thrown back to the SD menus instead of HD. Phone call with tech support Saturday (1-23) could not resolve the problem, so waiting for the next auto-update. But at least it's working! And in time to record NFL playoffs! YAY!!;)
     
  14. kpeters59

    kpeters59 Well-Known Member

    3,176
    652
    Jun 19, 2007
    Houston, Texas
    It took a KS57 to get a Premiere I have out of the SD Menus.

    -KP
     
  15. DonWidmore

    DonWidmore Member

    42
    1
    Dec 27, 2006
    All, my last update was 1/13/21 on a Premiere XL4. I plugged into ethernet today, rebooted, everything downloaded just fine. However wireless remains a problem. Was unable to get Tivo support on the phone during Sunday hours.

    Has anyone had this issue only on wireless?
     
  16. jilter

    jilter Not.

    10,214
    383
    Oct 4, 2002
    I am having the same issue with my Roamio Plus (see my other posts all over the forum.) This is a Tivo issue - nothing else- as I am able to connect successfully to all my apps thru the Tivo AND our other Roamio is connecting fine (so far- knock wood.)
    Tim - please keep updating here, I am so frustrated by not receiving a concrete answer and forced to go thru step each and every time I call their inferior third-party support.
    to those who are growing tired of my complaining posts -I will continue to post wherever I see others having similar issues. I believe unless enough noise is made, these problems may go unattended.
     

Share This Page

spam firewall

Advertisements