My peanut remote won't transmit the 30 second skip command

Discussion in 'TiVo Series3 HDTV DVRs' started by dcstager, Dec 24, 2019.

  1. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    I have the first Series 3 with the LED front panel and I've been using a Logitech One remote for a while with it. The 30 second skip button works on the Logitech remote, but I noticed that pressing the skip button on the actual Tivo peanut remote that came with this unit doesn't trigger the 30 second skip or even trigger the skip to tick. it's like no IR signal at all is being sent out by pressing this button.

    Any ideas how to make the peanut remote work again? Is this a known issue. I've tried entering the select-play-select-3-0-select command from the peanut and it doesn't make any difference.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,711
    926
    Apr 6, 2000
    SF Bay Area
    Each time you do the SPS-30-S sequence, it toggles it on and off and each successful time, you should hear 3 pings. It should not matter (or shouldn't) which remote the ->| key is pressed.

    If it seems like the remote is not working, try fresh batteries.
     
  3. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    It's more unusual. All the other keys work fine on the peanut and the 30 second skip button works on the universal remote I programmed. The DVR is in the right mode to toggle on the 30 second skip. For some reason, the peanut isn't transmitting a signal on just that one button as far as I can tell. Just wondering if anyone else had had this odd issue.
     
  4. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,194
    Jul 28, 2005
    Just to be clear, you've programmed the peanut remote with the code (and correctly), right?
     
  5. kdmorse

    kdmorse Well-Known Member TCF Club

    7,433
    1,550
    Jan 29, 2001
    Germantown, MD
    If regular troubleshooting has turned out nothing... try this... You're going to think it's crazy, but there's a reason behind it.

    1. Hide the Logitec remote from the Tivo. Seriously, take out the batteries, put it in a solid box, or otherwise make sure that under NO circumstances can the Logitec send an IR signal that the Tivo will see. A single signal invalidate the experiment.
    2. Reboot the Tivo. (I don't think this will require pulling the cord, I *think* a soft reboot from the original remote will work).
    3. Test out the original Tivo remote, and *only* the original tivo remote. See if it functions properly. Obviously the skip button is what you care about.
    4. If it does, resurrect the Logitech remote. Use all it's functions. Especially (I think) the Tivo button.
    5. See if 30ss on the Tivo remote no longer works.

    There was a transition of code databases around the Series 3 time, and the Tivo boots assuming one type of remote. As soon as it sees a code from a different type of remote, it switches what it will listen too, and some buttons (that use different codes between the two databases) will cease to function.

    Step one is of course to see if this is your problem. If it is, someone's going to have to go find some very old forum posts to reconstruct what we all did about it at the time, because I don't remember the answer.
     
  6. ggieseke

    ggieseke Well-Known Member

    5,703
    705
    May 30, 2008
    Sounds like a bad button on the remote to me. Watch the front end of the remote through the camera app on your phone and you should be able to see the IR LEDs light up with each button press.
     
  7. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    No light coming on on the remote pressing the skip button. I’d seen this before, but I’d thought some kind of keypress sequence would turn it on. Bad button.
     
  8. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    I remembered this from long ago when I had to program remote 1 and remote 2 on two TiVo’s in the same room and it was difficult programming it properly. No luck. The remote must have a bad button. None of the tricks are working. Thanks to all.
     
  9. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,606
    505
    May 28, 2005
    New Mexico...
    It may be a very easy fix. USUALLY when a modern remote button develops problems, it has nothing to do with the electronics. The buttons are molded on a plastic skin that also has some contact material on the bottom of the button that completes a circuit on the board below (there are no real mechanical buttons anymore). I have not personally run into this on a TiVo remote, but I'd expect them to be the same as all others I have worked on.

    What I almost always find is that the plastic skins ooze an oil over time that gets on those contacts and causes the problem. The fix is to simply pop off the top of the remote and wipe both the bottom of the plastic skin and the top of the circuit board with an alcohol wipe. Be cautious about using rubbing alcohol, as some of them have glycerin, and that is not good. Rubbing alcohol that is only diluted with water is fine. Unfortunately, once this problem starts with a remote, it often returns within a year or two after cleaning.
     

Share This Page