My Mini using Tivo Wireless N Adapter

Discussion in 'TiVo Mini' started by Jetboy55, Aug 11, 2019.

  1. Jetboy55

    Jetboy55 New Member

    21
    4
    Dec 4, 2013
    Wisconsin, USA
    I have a 93000 Mini that I haven't used in a while. I also have a Tivo Wireless N Adapter from the days when I had a Premiere. After recently moving, I have no possibility of Ethernet or MOCA in my upstairs bedroom, and I am not interested in investing in Powerline. So I am trying to connect the Mini to my Tivo Bolt VOX (which is in the living room and connected via Ethernet to my Router) using the Tivo Wireless N Adapter that I already own.
    First I plugged the Wireless N Adapter (from here on out I will call it the "Adapter") into my PC and using its IP address, was able to enter its UI and set it up on my 5GH N Wifi Network. I was able to browse the web with the laptop, so that seemed to work fine.
    Next I took it upstairs and plugged it in and let it power up and turn blue. Then I fired up my Mini with it attached via Ethernet to the Adapter. The Mini was able to connect to Tivo servers and that was good. However, it was still trying to connect to my Tivo Roamio that I used to have, back when I last used the Mini. No problem, I went into the Mini to change the host DVR, and there was my Tivo Bolt listed. However, it had a hash mark next to it and was greyed out.
    So I thought that maybe the Adapter might need to be in "bridge" mode, which is a switch on the bottom of the adapter. However, after switching that to bridge mode and powering everything back up, I had no connectivity at all. So I switched it back to client mode and rebooted everything. Now its back the way it was, but I can't get a internet connection to the Tivo servers like I did at first.
    I guess I have two questions. 1) When using the Adapter to fool the Mini into thinking it has a ethernet connection, it is acting as a Ethernet/Wifi bridge, as I understand it. Do I need another device down at my router taking that Wifi and turning it back into Ethernet, or can the Adapter just connect to my routers WiFi and my routers access point will be the other portion of the bridge network?
    2) Even though I believe I am trying to use a Ethernet to Wifi bridge network, I couldn't get any connectivity when I set the Adapter to "bridge". I wonder if not using bridge mode is why my Tivo Bolt was greyed out, and using bridge mode is not working because I'm missing something.

    I saw another post on the forum from quite a while ago where a person had used their Tivo Wireless N Adapter to connect a Mini to their Tivo successfully, but there was never any details on exactly how they did it, the settings used or if any other equipment was needed.

    I just did a reset to factory defaults on the Tivo Mini, and am going to redo Guided Setup when its done. We'll see if that makes any difference.

    Any ideas, suggestions or advice? Anyone used their Wireless N Adapter this way?

    Thanks.
     
  2. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Skip the reset. I don't have a Bolt. I have used the adapter with my Roamio boxes. Networking has changed a lot since the Bolt was released. Since you could access the router (and the Roamio box), your router is good enough. But to get the adapter to work again you'll probably have to perform a reset and reconfigure it (as a client).

    In my upstairs bedroom I'm using a DAP-1650 and RE6500 to connect two Mini boxes. I recently changed to an R8300 router. It's not quite as good as the R8000 it replaced. Probably due to the different antenna. I would go to eBay and buy a used bridge (configure it as a bridge and kill the 2.4GHZ channel). Or wait for the new TiVo wireless adapter. Maybe the failure on a Bolt host is why it has not been released. That makes as much sense and as other guess.
     
  4. Jetboy55

    Jetboy55 New Member

    21
    4
    Dec 4, 2013
    Wisconsin, USA
    Well, I solved the issue late last night. The reason the Tivo Wireless N Adapter quite working on the Mini is that after I tried to set it in bridge mode, it must have cleared the network info that I had set up on it, so it wasn't connecting to my network. I did a reset on it, re-entered my network info using my PC, then hooked it back up, and it started working again in client mode.

    As far as not connecting to the bolt, here is what happened to me. As noted above, the Mini still had its host DVR set as my old Roamio from years past. I am not using my Roamio now adays. Either because of that, or because of the Mini being on pre-hydra and my Bolt is post Hydra, it would not connect to my Bolt as the host. So I did a factory reset on the Mini, and performed Guided Setup. This time everything went perfectly. Without the Roamio to search for, it connected automatically to my Bolt without me even having to tell it to. Once it did that, it popped up the demand I upgrade to Hydra due to my Bolt having Hydra. So it did that, rebooted again, and BOOM!!! its working nicely. I think it is a little more sluggish in the menu's, either from it having Hydra now, or from the fact I'm using it over WiFi, but not too bad. And Live TV and recorded TV are working very well.

    I can't speak to reliability, as I just got this working last night, but I am encouraged. Turns out I didn't need any more hardware, just the Tivo Wireless N Adapter in client mode. It would have all worked from the beginning if I had left the Adapter in client mode and just did a reset and Guided Setup as my first steps on the Mini.

    Hope this info helps someone else in the future, and thanks for the invaluable resource everyone here provides for us Tivo enthusiests.
     
    Mikeguy, krkaufman and JoeKustra like this.
  5. shwru980r

    shwru980r Well-Known Member

    2,949
    286
    Jun 22, 2008
    When the mini showed the old host tivo grayed out, you should have selected the grayed out entry and then you would have been prompted to remove the old host and then you could select the new tivo as the host.
     

Share This Page