My Humax keeps resetting/rebooting over the past two days...

Discussion in 'DVD TiVo Units (Archive)' started by jpe118, Aug 3, 2006.

  1. Aug 3, 2006 #1 of 30
    jpe118

    jpe118 New Member

    19
    0
    Dec 12, 2005
    I don't think it is my power recycling- but it's possible- we have the AC cranked and other appliances running... but I haven't noticed other electronics resetting.


    anyone else with this problem?
     
  2. Aug 8, 2006 #2 of 30
    jsunew

    jsunew New Member

    1
    0
    Aug 8, 2006
    Yes, I also have a Humax DVD recorder and, over the past couple of weeks, some of the recorded shows either freeze up for a few seconds or have frozen and rebooted the Tivo. I noticed that a couple of shows that I transferred wirelessly from one unit to another have frozen and rebooted at the same exact spot in the recording. Obviously, deleting those shows has solved that problem, but the Tivo is still intermittently rebooting. I also tried to delete a few more shows from Now Playing, but the problem still exists. Is there a fix to this problem?
     
  3. Aug 8, 2006 #3 of 30
    MMG

    MMG early adopter

    1,570
    13
    Dec 11, 1999
    Birmingham,...
    Mine slowed down and settled into Guided Setup of Death. I have a new hard drive on order from Weaknees.com.

    I wonder if 7.3.1 has caused other DVD combo units to fail or is it just a coincidence?
     
  4. Boozulu

    Boozulu New Member

    1
    0
    Sep 1, 2005
    It could be possible that your dish needs alighnment. Do you get macroblocking on any of your other tv's?
     
  5. stewiebgood

    stewiebgood Guest

    4
    0
    Aug 13, 2006
    Seattle
    My Humax continues to reboot as well. When did 7.3.1 install and should I contact TiVo or the manufacturer for assistance?
     
  6. steelio

    steelio New Member

    121
    0
    Jul 12, 2002
    Kansas,USA
    try unplugging the unit. Then unplug the network card. Plug the unit back in let it get into live tv. Then plug the NIC card back in. Even switch the USB.
    Mine was doing that too. right after this shnitty update. Stupid kid zone crap.

    They want religious people to like Tivo with this crap? I have said a lot of things that God should do to this!!
     
  7. Sep 2, 2006 #7 of 30
    DirkSwizzler

    DirkSwizzler New Member

    11
    0
    Sep 26, 2005
    I've been experiencing this problem as well ever since the 7.3.1 update. I've tried a whole mess of mind-numbingly boring and frustrating attempted fixes, everything except replacing hardware in the box.

    Getting past all that, I just thought I'd share the one thing that's helped me stay a bit sane.

    With my tivo, it seems like if I leave it playing a dvd with a stillframe menu then it won't reboot.

    Up until today it's been rebooting 2-3 times a day that I know of. But every time that I've left it playing a DVD it hasn't rebooted. I've only tried it with DVD's that have stillframe menus. As of this moment I've had it running 24 hours straight with an outer limits dvd playing.

    I know it's not much help to have a running tivo thats always playing a dvd menu. But the thing I've hated most about having my tivo reboot is that it only catches parts of my favorite shows. This way I can still get all of my favorite shows while I'm not at home and choose when to risk a reboot so I can actually watch the stuff.



    Not much, but it's something.
     
  8. Sep 2, 2006 #8 of 30
    tivo275

    tivo275 New Member

    5
    0
    Apr 7, 2005
    Right after the latest system software upgrade (7.3.1) my Pioneer 57h DVR started having the same problems:

    Freezing during playback
    Blank screen

    The only solution has been to unplug the machine and wait for the reboot. Since I see that others are having the same problem, I am wondering if TiVo will address this issue soon.
     
  9. Sep 2, 2006 #9 of 30
    DirkSwizzler

    DirkSwizzler New Member

    11
    0
    Sep 26, 2005
    After running it all through the night with that DVD menu up, it still hadn't rebooted. And since I don't have any season pass'd shows for saturdays, I started watching some of my recordings.

    The tivo rebooted in just under half an hour.

    So, at least for my DRT-800, I think this is strong evidence that the dvd menus keep it from crashing, which in turn is strong evidence that it's not generic hard drive failure since I can still record all I want, which in turn is good evidence that it's that freaking update that nobody at Tivo will admit is brokeass.
     
  10. tivoMarine

    tivoMarine New Member

    1
    0
    Sep 4, 2006
    My apologies - I am new to this.

    But I made the following comments before reading. Please note that my problems begin with the 7.3.1 upgrade as well ----
    -------
    For the past couple of months as TiVo has added "Services" and applied upgrades, I have experience an escalating situation whereby I can no longer transfer recordings under the Multiroom Viewing feature. I have three units, 1 Tivo and two Humux (one w/DVD recorder).

    The problem begin with one unit, and then showed up on the other two units as they applied the "updates" over a period of time.

    Symptons are: Immedicately after setting up the transfer, the receiving unit will begin a reboot cycle. It restarts, comes back to normal, allow a few minutes for it to stabilize, it then attempts to restart the transfer again, beginning the reboot process again. Does this repeatly until ,moving quickly, you cancel the transfer.

    Recording and watching operations procede normally again from the point on.

    Any thoughts from anyone?
     
  11. herbwebster

    herbwebster New Member

    1
    0
    Sep 4, 2006
    I also have a problem with my Humax drt- 800 rebooting. its only started happening in the last two days. I do have two other Tivos- one is Philips and the other is Tivo Series 2 and I don't seem to have a problem with them, so I'm not sure if it is actually the update. The verdict is still out.
     
  12. alexcue

    alexcue New Member

    468
    0
    Apr 1, 2000
    Tujunga, CA
    add me to the list... reboots galore after running steady for months. This last update was for the birds, slow response, hiccups... but they will blame the hard drive no doubt.
     
  13. lessd

    lessd Well-Known Member

    7,960
    92
    Jan 23, 2005
    CT
    Guess I am lucky I have three Humax DRT800 and no problems with re-boots but I am using the TiVo adapter (wireless) and a G router. I did have re-boot problems with the Netgear adapter. All my Humax have 300G hard drives and been in operation for about two years. I think the biggest help was the TiVo wireless adapter. I don't use kidzone.
     
  14. generaltso

    generaltso Well-Known Member

    1,062
    25
    Nov 3, 2003
    Vermont
    Same deal here. My Humax DRT800 is rebooting several times a day. The video freezes for about 10 seconds, comes back for a few seconds, then reboots.
     
  15. DirkSwizzler

    DirkSwizzler New Member

    11
    0
    Sep 26, 2005
    Has anyone else with a DRT800 and reboot problems tried playing a dvd menu for a few days?

    I know that mine hasn't rebooted while I leave it playing a DVD. But as soon as I try to watch anything other than a DVD while it's recording, all bets are off.

    I can watch my recorded stuff while it's not recording, no problems.
    I can record stuff as long as a DVD is playing or paused.
    But if I try to watch a recording or live tv while it's recording, usually reboots within an hour.

    If anyone else has success with the DVD workaround, we might be able to get some action out of tivo support.
     
  16. HoustonRage

    HoustonRage New Member

    2
    0
    Sep 13, 2006
    From what I have picked up from some other posts we are all victims of the7.3 update. Lots of problems from reboots to really slow response from the machine.

    Has anyone tried clearing "settings and program data" to see if that would fix the problem? It fixed similar problems on other non Humax units. I have been reluctant to be the guinea pig for the humax.
     
  17. generaltso

    generaltso Well-Known Member

    1,062
    25
    Nov 3, 2003
    Vermont
    I did a "Clear and Delete Everything" on the advice of Humax tech support. Believe it or not, that seemed to fix the problems. The unit is MUCH faster now and it hasn't rebooted at all since. Of course, it may just be faster because I haven't finished loading up the Now Playing list and Season Passes yet.
     
  18. miketx

    miketx Active Member

    181
    25
    Sep 22, 2005
    I also had reboots last week, along with a stuttering picture occasionally. My harddrive was making strange "clunking" seeking noises, so I figured it was the drive (even though the drive was only 1 year old).
    I've replaced the drive with a new one, and now I suspect my new drive has rebooted (haven't seen it, but my 30 sec skip keeps getting "undone" and I have to set it again. The only way this happens is a reboot/power down, and I've got a UPS so it's not a powerdown). I've also heard my new drive occasionally make loud "seeking" noises....not a clunk, but a quieter version.
    I'm beginning to wonder about 7.3.1 also. Does anyone know if the hard drive read/write programs are hard-coded on the motherboard, or if there can be subtle changes via the new software loads? My Tivo ran flawlessly for a year until this month.

    Mike
     
  19. DirkSwizzler

    DirkSwizzler New Member

    11
    0
    Sep 26, 2005
    I tried clearing program data and todo list once. That fixed it for about a week. But managed to screw up all my season passes and force all my old recording to never be grouped with new ones of the same series. Even thought the folders have the exact same name.
     
  20. ivyvine

    ivyvine New Member

    28
    0
    Jun 3, 2004
    Berkeley, CA
    It must be all DRT-800 units that are now doing it, as I had no problems after the 7.3 update, or the 7.3.1 update (which I have had for well over a month now), but starting a few days ago (sometime this past weekend?) my tivo started doing that reboot. It's irritating as it will sometimes reboot 3-4 times in one day. Almost every second time I turn on the tv I get the tivo start up screen, once out of 3-4 times I am watching, it will just suddenly reboot (luckily most of the time I was still in the menu areas and it wasn't too much of a problem).

    Now it is getting out of hand as my transfers to my PC are getting messed with (try transfering a 4 hour movie, having it get down to the last 40 minutes left, and then tivo reboots and when it has booted up again, having the tivo desktop end up REstarting the whole transfer again because it couldn't pick up where it left off due to an "error"), and now it is rebooting in half of my recorded programs with the tivo (I really don't pay $13/mo for programs that get cut off and miss 7 minutes out of them, especially when they become useless to burn to dvd afterwards).


    I could deal with the slight lagging that was still occuring with update 7.3.1, but this HAS TO STOP. NOW. I shouldn't have to depend on my windows media center with tv tuner and mircosoft remote kit to do all my recording and watching (and I only have an antennae hooked up to it, not my cable) when I have a $500 tivo dvd box and $13/mo subscription fee (and with my cable box) to do the same thing...

    I have tried all the little "try this" suggestions (rebooting, unplug & plug back in, do same for network items etc) and I have had no noticable updates to tivo software, nor have I changed my network (or other tivo) settings in any kind of way at all during the past week (or even longer actually). This is just ****** up...
     

Share This Page