My HD Tivo has crashed

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by cdharris, Nov 28, 2006.

  1. cdharris

    cdharris New Member

    17
    0
    Nov 28, 2006

    Advertisements

    A week ago, on Sunday morning, I noticed that my HR 10-250 would freeze momentarily, jump ahead and then freeze again, etc. It made watching any program impossible. This happened on DirecTV channels as well as OTA digital channels. A message was flashing intermittently across the screen that I needed to insert my access card (it was already inserted). I checked the System Information and found that it said my access card was invalid and that my DirecTV account was closed, although the information changed every few seconds to showing the card serial # and that the account status was okay, then back again, etc., etc. I also had received a series of messages stating that my account needed to be activated. I called D* customer service and went through the usual process of rebooting, reinserting the access card, etc. but it did not help. They put me through to "Level II" support who finally claimed I needed a new access card. That was 1o days ago and I haven't received the card yet, but I don't think that is the problem anyway. The problem has gotten much worse. Usually, all I get is a blank screen. If any picture at all comes up, it is frozen. Often, it freezes while it says it is retrieving data from the satellite. It has attempted to reboot on its own several times. It will not even play back programs recorded before this problem occurred. Except, sometimes it plays back programs just fine for a few minutes or even for an entire hour. The problem is intermittent. Could this be a problem from the software update? I had the update several weeks ago but did not notice any problem until last Sunday. I have no confidence that D* will fix this any time soon and don't want to be without my HD Tivo over the holidays. Any ideas or suggestions? Thanks.
     
  2. HiDefGator

    HiDefGator New Member

    1,851
    0
    Oct 12, 2004
    I think maybe you should call them back again. It doesn't take 10 days to get a new access card. It sounds like you need a new box anyway.
     
  3. cdharris

    cdharris New Member

    17
    0
    Nov 28, 2006
    I did call back. They claimed they sent the card to an old address, even though I had spent 30 minutes expaining to the person in the access card department where they needed to send it. Supposedly they are sending another. However, I agree that the card is not the problem and a new one is not going to help. Could this be an update problem? If so, is there a way to "uninstall" the update or fix it? If I need a new unit, can I get another 10-250 or will I have to get one of the new HR20 units? MPEG4 local channels are not available for my area so I really have no interest in that unit or installing a new dish for it.
     

Share This Page

spam firewall

Advertisements