My DVD...is that the only choice?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by shadowen, Jan 25, 2006.

  1. shadowen

    shadowen New Member

    2
    0
    Jan 29, 2005

    Advertisements

    I really love everything about TivoToGo with one exception...My DVD. It is, in my experience, the crappiest DVD authoring program to ever reside on my hard drive.

    Just performing simple editing causes several lock-ups and crashes on my system, and Sonic has some of the worst customer support I have ever experienced.

    Nero, on the other hand, runs wonderfully on my system and I have never had a single crash with any DVD authoring. However, it does not support the .tivo format.

    My question is this... Does anyone know if Tivo has any plans to extend the partnership for TivoToGo with any products other than My DVD?

    I was a little upset with only having one choice when this was first released and would love to see this expanded to give consumers more choices with this.
     
  2. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Get Video Redo to edit .tivo files for removing commercials. Outputs to vanilla mpeg which works fine with Nero Vision Express.

    Another option for using Nero is DSD
     
  3. shadowen

    shadowen New Member

    2
    0
    Jan 29, 2005
    DSD is amazing!! Thanks for the tip, it works wonderfully.
     
  4. callmedoug

    callmedoug New Member

    9
    0
    Jan 19, 2006
    What is DSD?
     
  5. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...

    Advertisements

    I whacked my link because technically you are not allowed to talk this stuff... :rolleyes:

    But for now... :p
    <snip>
     
  6. supersportsfan

    supersportsfan New Member

    80
    0
    Sep 15, 2005

    Very nicely said. I was pretty surprised at the poor performance I experienced with this program, and for me, it came with my computer. I have to say I would be very upset if I had gone out and spent $50+ on this disappointment. To add to what you said, I also noticed the DVD burning is slower then other programs I have used, too. It takes me 2+ hours to burn a half hour show. So to say the least, I have found better ways of burning them, as stated by others in this thread...
     
  7. Hunter Green

    Hunter Green Curmudgeon

    3,003
    2
    Feb 22, 2002
    People's...
    I have been using Nero without DSD or anything else, just directly, and it works fine. Suite 6, specifically.
     
  8. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Then you haven't been using it much. :)

    Dave Z. says that all the time also, but I have problems with just about every other file (screechy audio and garbled video in preview window). Wonder if it has to do with my source for tivo? I am using satellite. I also am using Nero 6. I used to test this bug against every point release that came out, but stopped a long time ago when I switched to DSD.
     
  9. jkalnin

    jkalnin Baad Spellor

    1,420
    0
    Jan 8, 2003
    Warrington, PA
    Direct Show Dump

    Google it
     
  10. Hunter Green

    Hunter Green Curmudgeon

    3,003
    2
    Feb 22, 2002
    People's...
    Ummm... I haven't?
     
  11. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Just odd that you don't run into that bug with Nero while almost everybody else does (except for Zatz :rolleyes: )

    Heck, there is a thread that is 20+ pages long talking about ways around it. :p

    Can't explain why it works for some, but for others (like me) it is a crap shoot.
     
  12. Re-Hash

    Re-Hash Registered Loser

    77
    0
    Aug 24, 2005
    Hmmmm... I've been using DS Dump then Nero 6 with no problems. Source is a SA Tivo (540x). Nero's not the best video editor, but I've had no trouble with the unwrapped files.
     
  13. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Yes, that is what I am saying also. "No need for MyDVD, Nero works fine (with unwrapped files)." :)

    Hunter says it works fine for him with raw .tivo files. Not sure how he is succesfully doing that. About half the files I try that way don't work (screechy audio, garbled video in preview window in NVE).

    Edit: unless he is following that other method in the thread about deleting the cache files and such. (too much work for me)
     
  14. mgoblue2215

    mgoblue2215 New Member

    10
    0
    Oct 21, 2004
    I also have been using Nero without any problems. I only do about 2-3 shows a week. My coworker also uses Nero without any probs and he does 2-3 shows a day! I did get screeching audio and garbled video once, but that was right after I rebuilt my machine and forgot to install Tivo Desktop. I'm using Nero Suite 6.6.0.6 with NVE 3.1.0.27 and winXP.
     
  15. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    I wonder if Nero finally fixed it? I haven't tested it without DSD for quite awhile. The latest version of NVE that I see available is only 3.1.0.21. I'll give it another go.
     
  16. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    We'll I tried again. And the first two went in fine. The third is messed up. I just don't get it. :mad:

    I don't just have this problem with one machine either. I've probably been through 3 machines (and multiple reinstalls of Windows) since Tivo2Go came out. Each time I've dealt with this issue with Nero. What is youins secret? :p
     
  17. Hunter Green

    Hunter Green Curmudgeon

    3,003
    2
    Feb 22, 2002
    People's...
    Well, I've seen plenty of threads of people using Nero just fine; I must have just missed that some people also have problems, just like you've missed all the people who don't.
     
  18. mgoblue2215

    mgoblue2215 New Member

    10
    0
    Oct 21, 2004
    My bad. NVE is version 3.0.1.27. Sorry. Also, we use galleon to transfer our files not Tivo desktop. I wonder if there might be some corruption occurring during transfer?

    If I recall my coworker had issues every now and then with some files but he wasn't using galleon at the time. He has been using galleon for awhile now though and he hasn't mentioned any probs lately.
     
  19. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Interesting theory. I almost never use Galleon. But I have tested the corruption theory before. Same shows never work correctly in NVE no matter how many times I transfer them (with TivoDesktop or web interface).

    I also had thought it might have to do with quality settings, but I've tried all quality settings and seen the same issues with each. Although, like I said, it works about half the time. But if one show doesn't, it never will, no matter how it is transferred. IMO.

    Wonder if model of Tivo is a contributing factor? Mine is a 240.
     
  20. mgoblue2215

    mgoblue2215 New Member

    10
    0
    Oct 21, 2004
    Both of mine 540's bought over a year ago. My coworkers is also 540 about 5 months old.
     

Share This Page

spam firewall

Advertisements