MVR-Unable to Complete

Discussion in 'TiVo Help Center' started by sljack63, Jul 31, 2011.

  1. sljack63

    sljack63 New Member

    54
    0
    Nov 2, 2004
    I have 2 HD Tivos from Suddenlink. I have a Netgear N600 Dual Band Router, Model #WDNR3400. I have successfully networked the tivos with WPA2-PSK security and dynamically assigned IP addresses.

    Problem: When I attempt to transfer a recording it fails. The tivo I am transferring to is then unable to see the other tivo's Now Playing List. When I check the router's attached devices, it shows an IP addressed assigned to the tivo I was transferring to, but the description is blank. After disconnecting and reconnecting the tivo's adapter, it is then able to see the other tivo's recordings and shows up properly under attached devices.

    These are the troubleshooting steps I have taken so far:

    - Checked and confirmed that MVR is enabled via tivo.com;
    - Hard reset (unplugged power source) of both tivos without adapters attached;
    -Checked to confirm that the adapter are plugged in properly (they are tivo adapters btw);
    - Hard reset of the router and modem;
    - Checked and I am able to view the Now Playing list by logging on via my web browers (https://{tivo ip address}); and
    - Checked and I am able to successfully transfer a recording from the tivo to my computer via Tivo Desktop.

    Tivo support is telling me it must be something within the network and sent me a list of ports. Do I really have to mess with port forwarding? :confused: If so, can someone help walk me thru it? I tried looking it up on the Netgear website, but ran into confusion.

    Any help is greatly appreciated. TIA.
     
  2. Aug 1, 2011 #2 of 10
    ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    That list of ports is just the ones to check that your firewall isn't blocking. You don't need to do ANY port forwarding.

    I would look for any interference like a neighbor on the same wireless channel.
     
  3. Aug 1, 2011 #3 of 10
    sljack63

    sljack63 New Member

    54
    0
    Nov 2, 2004
    Humm. . . how would I do that?

    I think the 2.4ghz is set on channel 11. Should I try a different channel? If so, what channel?

    Thanks for your response.
     
  4. Aug 1, 2011 #4 of 10
    SuddenlinkAshley

    SuddenlinkAshley New Member

    4
    0
    Aug 1, 2011
    Hello, sljack63. My name is Ashley and I’m with Suddenlink. I’m sorry to hear that you’ve had some recent problems with your Suddenlink TiVo. I’d be happy to work with management in your area to resolve. Please feel free to contact me at: ashley-AT-suddenlink-DOT-com. Thank you!
     
  5. Aug 1, 2011 #5 of 10
    unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    As long as you only have one network in your home and your TiVos are going to remain reasonably stationary and only use that one network, there is absolutely no reason not to give them fixed, static IP addresses (phone and network settings menu on the TiVo itself), and eliminate a variable that has no need whatsoever to vary.
     
  6. Aug 1, 2011 #6 of 10
    sljack63

    sljack63 New Member

    54
    0
    Nov 2, 2004
    Does assigning a static ip give them more network stability? (I can google this of course). I will give it a try tonight when I get home. Thank you for your response.
     
  7. Aug 1, 2011 #7 of 10
    unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    If your router doesn't have to negotiate with your TiVo, computer, whatever, what it's IP address is going to be, neither unit gets a chance to screw up the process.

    Also DHCP "leases" are for a specific length of time, so every day or so there's another chance for the process to go wrong.

    If you give your TiVo a fixed IP, it gets on the network and says "hey router on 192.168.1.1, I'm here on your network at 192.168.1.x", instead of "where am I on your network?", and as long as nothing else on your network is assigned 192.168.1.x, that's an issue that's already settled instead of an issue that needs to be settled.

    If you've got stuff on your network that needs DHCP, like a laptop that you take to other places and use wi-fi, you can set your router to only assign DHCP addresses from a particular range (maybe just 192.168.1.254, or just from 192.168.1.250 to 192.168.1.254) and don't assign any fixed IP addresses from that range.

    I use those numbers based on what most routers default to.
     
  8. Aug 2, 2011 #8 of 10
    ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    There are several free programs that will list all of the wireless networks around you, what channel they're on, etc. I use WiFiFoFum on my smartphone, but Google is your friend. Once you know what's in your area just pick a channel as far away from any other networks as you can.
     
  9. Aug 2, 2011 #9 of 10
    evanborkow

    evanborkow Member

    145
    2
    Mar 17, 2008
    Ashley, you make me wish I had Suddenlink.
     
  10. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Suddenlink, life has new meaning for meeeee!:)


    (just remember, Ashley can also be a man's name.)
     

Share This Page