Mute And Volume Not Working On Tivo Remote

Discussion in 'TiVo Help Center' started by NickNack, Mar 25, 2018.

  1. NickNack

    NickNack New Member

    19
    1
    May 31, 2015

    Advertisements

    I have a Tivo Bolt and a Samsung TV. My mute and volume buttons suddenly stopped working. I tried resetting my remote, but the on/off has always worked and still does. The resetting did not help. I have tried searching for the answer and can't find it. These buttons still work on the remote for my TV. I think this happened once before but don't remember what I did. I appreciate any help you can give me.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
  3. NickNack

    NickNack New Member

    19
    1
    May 31, 2015
    Thank you JoeKustra. I followed that advice about resetting the remote before posting. It doesn't work. I think it doesn't work because the power button is working. It's just the mute and volume.
     
  4. Edmund

    Edmund Remote Czar TCF Club

    6,564
    261
    Nov 8, 2002
    Des Moines. IA
    When resetting remote it has you press the enter key for the last step, are you pressing the key on the bottom row right of the zero? And not the SELECT key!
     
  5. NickNack

    NickNack New Member

    19
    1
    May 31, 2015

    Advertisements

    Edmund, when I go to the setup instructions on my TV it says to press Select to set it. Maybe some older or newer Tivos have you press Enter.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
    The Select/Enter issue depends on your software. Hydra uses Enter is some cases where TE3 uses Select. That link I posted explains procedures for both type of UI.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,494
    1,102
    Apr 6, 2000
    SF Bay Area
    Try new batteries?
     
  8. Edmund

    Edmund Remote Czar TCF Club

    6,564
    261
    Nov 8, 2002
    Des Moines. IA
    Fine, but you tried it with SELECT, after which it still controlled your tv partially. There's no reason not to try using enter in the resetting process. What do you have to lose?
     
  9. Rose4uKY

    Rose4uKY Member

    506
    11
    Mar 28, 2003
    Kentucky
    We got a new TV and our remote doesn't mute or do volume just power only plus I got a side remote today same thing. But here's what I don't understand we're hooking up our soundbar Nakamichi neither code works. I know you cover up the remote and. Do 1999 and channel up to done codes but does the TV need to be on love tv or in the temple control sells settings still I can't get it to work. I don't know what the TV needs to be on when doing this? Thanks!
     
    Last edited: Nov 30, 2018
  10. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,206
    Jul 28, 2005
    You received the Slide Pro remote, right? If you're going to be using that as your remote, you can teach it the mute and volume up/down controls using the soundbar remote, with the Slide Pro remote's learning function.

    Here are the instructions for using the Slide Pro remote's learning function: https://support.tivo.com/articles/F...the-Learning-Feature-of-TiVo-Learning-Remotes.

    Note: your Slide Pro remote needs to first be paired with your TiVo box. If that hasn't been done first, here are the instructions for that: Guides|How To|Get Connected| How to set TiVo Slide pro remote.
     
  11. Rose4uKY

    Rose4uKY Member

    506
    11
    Mar 28, 2003
    Kentucky
    I paired the slide remote to the Tivo box but my we were also going to still use our regular remote that came with our Roamio. I wanted my husband to use it and me use the slide. And I need the Tivo remote to also do the volume and would like it to do the mute but I can just hit pause I guess. Only thing is everything is different now that he hooked up this Nakamichi soundbar and 4K Roku he has everything plugged into the soundbars HDMI's not the TV's so now when I press input on the Tivo it changes the TV inputs and I need it to change the Soundbar inputs which I doubt it will do. I hate using different remotes. And Alexa was changing the TV inputs per my voice now the inputs have to do with soundbar and I am just so confused. But thanks I will go to learning functions of slide remote and try to figure it out.
     
  12. Keiichi25

    Keiichi25 New Member

    17
    1
    May 9, 2008
    If your husband has all the sound going into the Nakamichi Soundbar, then your sound is not controlled via the TV, but the Soundbar.

    You should follow the guide for the AV Sound System, which should be holding the TiVo button and MUTE for 5 seconds and then putting in the Nakamichi remote codes.
     
  13. Rose4uKY

    Rose4uKY Member

    506
    11
    Mar 28, 2003
    Kentucky
    I went to the learn and keep trying to have the slide remote learn the volume on soundbar remote and it's not working it keeps flashing like 10 times do I need to keep trying it till it works like does that mean it's trying different codes? Tivo says I need to call Nakamichi for more codes and they asked me if my soundbar was considered an AV Receiver we have Nakamichi 9.2. Now I am just wondering if I should see about getting a Logitech remote. Cause now my HDMI inputs on the Tivo remote run the tV still and he has the devices all hooked up to the HDMNI's of the Nakamichi. I am so confused I don't understand it all but thanks for trying to help I guess Nakamichi just doesn't want to play nice with my Tivo remotes.
     
    Last edited: Nov 30, 2018
  14. Keiichi25

    Keiichi25 New Member

    17
    1
    May 9, 2008
    Well, if I remember the command sequence...

    1) TiVo Button + Mute for 5 seconds
    2) Remote top should be flashing
    3) Put in the 4 digit code, then press Enter
    4) Test your mute to see if it works.
    5) Repeat 1-4 if it doesn't, using the next code.

    It should not be flashing when you press Enter after putting in the 4 digit code, so if it is flashing, it is still expecting you to press Enter (Or maybe Select) to set the code.

    Also, you should really be on the AV Receiver page and using those codes. Some soundbars use different codes from the TV, even though they are from the same manufacturer.
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,494
    1,102
    Apr 6, 2000
    SF Bay Area
    ?????

    You should not need to press Enter.
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
    When the remote accepts the code, it will flash red 3 times. If it does nothing, the code is invalid.

    That's in a normal situation. This situation is not normal. A universal remote might be a better path to follow.
     
  17. Rose4uKY

    Rose4uKY Member

    506
    11
    Mar 28, 2003
    Kentucky
    Well I was confused cause we got this Nakamichi 9.2 soundbar but Tivo asked if it was an AV receiver and I just said soundbar. But thanks codes just aren't working for me and Nakamichi is supposed to be calling me back but I will try AV receiver page thanks!

     
  18. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,206
    Jul 28, 2005
    In using the learning function, I have found that the position of the 2 remotes facing each other can make all the difference. You might try a little further away; a little closer. (And when it isn't successful and you try again, the Slide Pro remote is not trying a different code--the purpose of the learning function is for the Slide Pro to "grab" the sequence that the soundbar's remote is sending out. And so, the position can make all the difference.)
     
  19. Rose4uKY

    Rose4uKY Member

    506
    11
    Mar 28, 2003
    Kentucky
    I don't know what happened now but I am so happy Nakamichi had me change a couple settings in my TV and somebody mentioned a CEC setting I think that's what it's called but I had to change mine to Arc only and do something and whatever I did I texted my husband and I said oh the TV remote is now doing the sound bar volume and will mute. Which the TV remote wasn't doing that before I'm sure.

    Anyway I took both of my remotes cuz I have the one that came with the Romeo that my husband will use and I'm going to use the new slide cuz all the lettering is off of the old remote but I went to remote control setup and reset up both remotes to work with the Vizio TV now that the TV remote is running the sound in the mute I thought I would try the Tivo remotes again cuz they were only doing the power they weren't doing the other two but now that I re punched in the code and reset up both remotes with the Vizio TV code under TV power volume and mute I don't know both remotes work now I can mute which I don't really need to do but all I wanted the main thing was to be able to use the volume up and down when I'm watching my recorded shows from the TiVo remote to do the Soundbar and I'm just a happy camper now I'm so excited took me all day to mess around with all this crap but I love it now. Thanks everyone for trying to help me!
     
    Mikeguy likes this.
  20. lar01

    lar01 New Member

    18
    4
    Mar 13, 2015
    I just went through a similar situation with my Roamio. Battery change worked for a short period of time then remote reverted to on/off, volume, mute, not working right. Customer service stepped me through a global remote reset including repairing, entering new codes, etc. It worked fine for 24 hours, and then although mute continued working, Volume was again out of whack, sometimes only increased to max no matter which side of the control I pressed, up or down. So my solution for now is to use the volume control on the remote for my Apple TV. Slightly inconvenient but it works for now and cost me nothing. Hopefully, this sill continue to work.
     

Share This Page

spam firewall

Advertisements