Music Pauses

Discussion in 'TiVo Home Media Features & TiVoToGo' started by rigger29, Oct 9, 2007.

  1. rigger29

    rigger29 New Member

    106
    0
    Jun 1, 2007
    Has anybody experience your networked Music Pausing then starts up again. I run both galleon and Tivo Desktop Under Vista and until 1 Month ago I been haveing problems. First I thought it was galleon but Tivo Desktop does it also. Its starting to piss me off. Has anybody experience the same thing.
     
  2. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003
    +1

    I've complained about this in several threads as well. I've seen this since the last service update (summer?) and it has not been right since.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=365639
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=362818

    I was a Galleon user (TD never worked for me for music -- too many to shuffle), and have since switched to J River Media Center.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=363898


    It's better now, but still happens. It's either due to the TiVo (my assessment) or something happening on the server side -- are you a Vista user by any chance?
     
  3. rigger29

    rigger29 New Member

    106
    0
    Jun 1, 2007
    It's better now, but still happens. It's either due to the TiVo (my assessment) or something happening on the server side -- are you a Vista user by any chance?[/QUOTE]

    I am a vista user but i had vista since it came out and had no problem until the update
     

Share This Page