Multi room viewing stoped working one way

Discussion in 'TiVo Help Center' started by Cjr123, Jan 1, 2012.

  1. Cjr123

    Cjr123 New Member

    1
    0
    Apr 10, 2010
    Hi all:

    I have two HD TIVOs, they have worked doing mutli-room viewing for a couple of years. My netowrk is all hardwired. In one direction Multi room viewing continues to work great. In the other direcftion it is hung up - whenever I select a program to transfer, it says it will schedule it after the other transfers are done. There are no other transfers, and it never starts it.

    I went to "to do" list, and "recording history" list to ensure nothing else was queued up. The blue transfer light was on and stays on - as though it was transfering something. I rebooted, the blue light went go out but noithing transfered. I tried another transfer, the blue light came on again and stayed on, and nothing would trasnfer.

    In summary, it acts like it is trying to start a transfer but is hung, and rebooting doesn't clear the problem. The TIVO support guys didn't have a clue, they have bumped it to their tier 2 support, but have yet to call me back. Any suggestion would be appreciated
     

Share This Page