Multi room viewing problems with Roamio?

Discussion in 'TiVo Help Center' started by jshorr, Mar 2, 2015.

  1. jshorr

    jshorr New Member

    187
    0
    Mar 29, 2005

    Advertisements

    Hi Everyone,

    I've had a Roamio for a few months, to go along now with an S3 and a Tivo HD. Always been a big user of Multi-Room viewing, barely had any problems in 10+ years of TiVo. Connected via wired Ethernet. Since I've gotten the Roamio two annoying things have happened. Once, and only once, my Roamio froze when browsing a remote DVR, as soon as I clicked on the DVR name it hung and I had to power cycle. And worse, my S3 has frozen 4 out of 5 times when trying to transfer shows from the Roamio. This is when I actually pick the show and click to begin the transfer. Rebooted all of the DVRs, tried multiple times, it worked once, but as I mentioned something like 4 of 5 times it just freezes and I have to power cycle. The Roamio isn't frozen or seeming to have any problems at all. Having to wait so long for the device to reboot has pretty much made me afraid to try but I really would like it working. Never had any problems transferring to the TiVo HD unit from the Roamio, do that all the time and never frozen once.

    Anyone see anything like this before or have any thoughts? Thanks in advance.
     
  2. nlesane

    nlesane New Member

    1
    0
    Nov 3, 2005
    My problem is not quite like yours. I have a HD, Roamio and 3 Minis (I upgraded to Roamio and the Minis from two TiVo 2s). Between the HD and the old TiVo 2s, I did a lot of MRV sharing with no problem (for those programs that could be transferred). In most cases, when attempting MRV between the HD and Roamio I'm able to successful transfer programs between the two (again, for those programs that can be transferred). But, on occasion while scrolling through the program listings on the Roamio from the HD, the HD will hang (flickering up and down on the display of the Roamio program listings), in almost every case, requiring a hard reboot of the HD. There has been just one time that it (the HD) came out of this state. The Roamio continues to operate just fine.

    Has anyone seen this problem?
     

Share This Page

spam firewall

Advertisements