MRV Network Problems

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mentalradio, Aug 12, 2007.

  1. mentalradio

    mentalradio New Member

    6
    0
    Sep 25, 2006
    Los Angeles
    I'm sure the answer to this has to be somewhere in here - and if so, maybe someone can point me to the thread - but after looking here and going through Tivo's support site, I can't find the answer - so, sorry in advance if this has been answered before...

    I have 2 Sony S2's and 1 S3 all connected over an Mac Airport network. All TiVos are using TiVo G network adapters. I had MRV between the S2's at least through Christmas 06 (but honestly don't know when it actually disappeared). It may have been when I switched from WEP to WPA2 when the update that allowed WPA security came in for the S3.

    I recently put a new drive in one of the S2's and am trying to get it to communicate with the other S2. MRV is turned on at the TiVo site. I've tried WPA, WEP and no security at all. Nothing seems to work. I tried to set up peer to peer to see if that would go, but I'm pretty dumb and couldn't get that going and still have them access the network... if that's even how it its supposed to work...

    In the past, MRV set up has always been easy - plugged it in, selected the settings and it worked.

    Any ideas? Is there something really simple (or complicated) that I'm not doing?


    The person who can help me out gets a prize package selected especially for you....*



    *offer not valid in some areas....
     
  2. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    Have you tried to power cycle both the router and modem and reboot the tivos?
     
  3. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    lets start with the basics. can you post the IP addresses that show at the top of the phone and network settings screen. IF you have a PC on the network can you go to a DOS prompt and then Ping* those two addresses from it.

    * lets assume 192.168.1.100 came up as a TiVo ip
    go to start button in windows, run and type in cmd and hit ok
    in the black box that comes up type in
    ping 192.168.1.100
    and press enter
     
  4. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    One thing to consider is to not use DHCP to assign IP's to your TiVo's. Otherwise you could run into issues when one TiVo reboots during an update. I set my TiVo's to use a static IP in a range not assigned by DHCP and rarely do I have to reboot my TiVo's. Twice in the last year I think.
     
  5. mentalradio

    mentalradio New Member

    6
    0
    Sep 25, 2006
    Los Angeles
    hey ajayabb, ZeoTiVo and Stormspace -
    thanks very much for taking the time to respond - I started with ajayabb's suggestion - I rebooted twice and the 2nd time both S2's recognized each other immediately. I appreciate everybody's help.
    Andy
     
  6. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    When in doubt, reboot
     
  7. shredhead

    shredhead Guest

    98
    0
    Oct 14, 2003
    I had been using static IP's for awhile but today figured I would try static DHCP since I was finally upgrading my router's firmware & thought just maybe I'd have a reliable enough setup to use that... Big mistake... now I have two units I have to pull the drives from and edit the author files back to what they used to be..... somehow the units are not getting any ip addresses at all. Maybe I went through this before and that's why I originally went with static IP's?? I can't remember. I did my hacks a long time ago.
     

Share This Page