Moving Slingbox from Roamio to Mini ... any downsides?

Discussion in 'TiVo Mini' started by gweempose, Feb 9, 2016.

Tags:
  1. Feb 9, 2016 #1 of 14
    gweempose

    gweempose Well-Known Member TCF Club

    4,323
    1,153
    Mar 23, 2003
    Northbrook, IL

    Advertisements

    I'm considering moving my Slingbox from my Roamio Pro to one of my Minis. The main reason I want to do this is because I want to set my Roamio to permanently output 1080p, a resolution that my Slingbox will not accept. Since the Mini is connected to an older plasma, it's already set to output 720p. Are there any downsides to making this switch? The only thing I can think of is that I will no longer have access to pyTivo via the Slingbox. This is a trade off I can easily live with. Is there any other functionality I'll lose by having the Slingbox connected to the Mini instead of the Roamio?
     
  2. mjh

    mjh Re: Member

    616
    2
    Dec 19, 2002
    I have my slingbox pro hd connected to my mini rather than my roamio. Apart from the feature differences between the mini & the roamio, I can't think of any differences that you'd see. The virtual remote control seems to work the same as the real remote except that it can't turn on and off the physical television connected to the mini. This is not a feature that I can imagine wanting, though.

    Are there some differences that you're worried about?
     
  3. gweempose

    gweempose Well-Known Member TCF Club

    4,323
    1,153
    Mar 23, 2003
    Northbrook, IL
    I just wanted to make sure there wasn't some functionality that I would lose that I hadn't thought of.
     
  4. MikeekiM

    MikeekiM Palindromer

    18,691
    2,249
    Jun 25, 2002
    SF Bay Area
    Main Roamio has PIP in the upper right hand corner when accessing NPL and main menu... Mini does not...
     
  5. gweempose

    gweempose Well-Known Member TCF Club

    4,323
    1,153
    Mar 23, 2003
    Northbrook, IL

    Advertisements

    I moved my Slingbox to the Mini, and I am now experiencing an annoying problem. It appears that if the Mini hasn't been active in a while, it goes into some kind of "sleep" mode and stops outputting a video signal to the component output. Once this happens, my Slingbox will no longer connect to it. Has anyone else experienced this? Is there a solution?
     
  6. mdavej

    mdavej Well-Known Member

    3,646
    1,353
    Aug 13, 2015
    My Mini never does that. Look for a power save setting on the Mini.
     
  7. TonyD79

    TonyD79 Well-Known Member

    12,509
    1,852
    Jan 4, 2002
    Columbia, MD
    Huh? I have had devices turned off and Sling would connect saying no video. You then send a command to turn it on.
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,128
    3,714
    Dec 7, 2012
    Ashland, PA...
    After four hours of no remote activity, a Mini goes into its "off" mode. No output except a moving instruction to hit Live or TiVo buttons on the HDMI output. There is no way to stop this. Only an EAS test will wake it up (for four hours).
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,509
    1,852
    Jan 4, 2002
    Columbia, MD
    The notice also shows on the composite output. I've seen it. I don't have one set up for component yet but will this weekend, tied to a Slingbox. So, I don't know if it shows there.

    What I was questioning is why the Slingbox won't connect. Mine have always connected even when there is on signal to retrieve. As long as the SB is up and the internet is working.
     
  10. mdavej

    mdavej Well-Known Member

    3,646
    1,353
    Aug 13, 2015
    Yeah but that floating message is still an active video output. Otherwise you couldn't see the message.

    My Sling also has no problem connecting when the video is completely disconnected. It just doesn't show any video. So I think your problem runs deeper than supposedly having no video, but I don't know what it is exactly.
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,128
    3,714
    Dec 7, 2012
    Ashland, PA...
    I have only used HDMI output on my Mini boxes. But I've learned that it shows that on other outputs also.
     
  12. MikeekiM

    MikeekiM Palindromer

    18,691
    2,249
    Jun 25, 2002
    SF Bay Area
    It definitely shows up on component... I disconnected my composite and I see the message all the time...

    My mini either has video programming running, or this "TiVo/LiveTV" floating message... I can't recall a time when my mini has ever completely shut down the video output...
     
  13. gweempose

    gweempose Well-Known Member TCF Club

    4,323
    1,153
    Mar 23, 2003
    Northbrook, IL
    Well, it seems to be working fine now. I just tried using my Slingbox after not having used the Mini for a couple days. It connected right away. As expected, the screensaver appeared. I'm not sure what the problem was. It may have been a network issue.
     
  14. jogo

    jogo New Member

    19
    0
    Dec 27, 2015
    I have been using my Slingbox M1 with the component. It has been working for half a year now. As long as my parents internet connection is stable (TWC on theirs, fiber on mine - big difference) I have noticed no problems whatsoever.
     

Share This Page

spam firewall

Advertisements