Motorola VIP1200 IR Code

Discussion in 'TiVo Help Center' started by jmcfarli, Apr 30, 2007.

  1. jmcfarli

    jmcfarli New Member

    3
    0
    Apr 9, 2007

    Advertisements

    Does anyone have the IR code to use for the Motorola VIP1200? I just got AT&T Uverse and I can't seem to find the right code.
     
  2. jmcfarli

    jmcfarli New Member

    3
    0
    Apr 9, 2007
    I'd looked over both of those threads and I still haven't been able to find the right code for my box.

    I talked to Tivo support yesterday and they gave me a list of codes to try, of which none worked.

    Any idea how long it takes for Tivo to push out new codes for new boxes? I could understand a delay on new boxes, but I'm on a 2 month free trial with Uverse and am considering bailing out before the trial period runs out if I can't get my Tivo to work with the Motorola box.
     
  3. hockeyinsd

    hockeyinsd New Member

    57
    0
    Sep 22, 2005
    Keep watching here and uverseusers.com

    So far its been a couple of months and no one has the code as of yet.
     
  4. jmcfarli

    jmcfarli New Member

    3
    0
    Apr 9, 2007

    Advertisements

    thanks hockeyinsd. will do.

    Do you think it should be of concern, or is this a normal amount of time for it to take for Tivo to get a new box's codes?
     
  5. gblackwell

    gblackwell New Member

    3
    0
    Apr 9, 2007
    I have been working on this issue for several months now with no success. It would appear that TiVo doesn’t care if we ever have full use of our dvr's as long as we keep paying.

    Yes TiVo was prompt in setting up the guide but what difference did that make if the thing won’t change channels.

    I have gotten a refund in lue of service. Maybe if enough people ask for refunds or drop their TiVo service (lack of services) maybe they will pay attention and fix the channel changing problem.
     
  6. skajam

    skajam New Member

    2
    0
    Jun 28, 2006
    Unfortunately I cannot provide a link because I have not made 5 posts yet but the message ID on the tivo forums is 10329640 under the subject : AT&T U-Verse, Motorola cable box



    Read the rest of the thread though, apparently the uverse boxes do not like the IR emmiters because many people, including me, can only get them to work intermittantly. I am adding to this thread hoping one of you tivo hacker folks has some insight.

    What other variables can make the emmitter not communicate with the receiver, even though they are definately within range of each other.
     
  7. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    The code is in the latest IR Database, version 243. The code is 10081. The IR sensor is to the right of the indicator LEDs.
     

Share This Page

spam firewall

Advertisements