More HR10-250

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by CDekle, Sep 10, 2007.

  1. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    I need to use the HDMI. When I hook it up, the screen goes blank and says No Signal. It happens as soon as the cable is hooked into the back of the reciever. Any suggestions?
     
  2. dthreet

    dthreet Member

    182
    0
    Jan 17, 2006
    Chicago, IL
    check format on front of unit
     
  3. safigan

    safigan New Member

    5
    0
    Nov 10, 2004
    When HDMI is plugged it, component video is turned off. Could this explain what you're seeing?
     
  4. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    I really don’t see how to turn the Component Video off. Under the video setting, there are ways to change the format, ratio and size, but I don’t see where to turn off a certain video. Now, I have the components hooked up and as soon as I plug the HDMI into the back of the receiver, the TV loses signal.
     
  5. phox_mulder

    phox_mulder I get paid 2watch TV

    5,943
    137
    Feb 23, 2006
    Salt Lake...
    Need more info.

    How old is the HR10, early releases had HDMI problems.

    What brand/model of TV, some won't accept 480i/p over HDMI.

    edit to address your post while I was posting:

    HR10 doesn't allow both HDMI and Component output at the same time, disconnect the component before hooking up the HDMI, and make sure your TV is looking at the HDMI input.


    phox
     
  6. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    What format should it be in? I have tried 1080i and 780p. Nothing works.
     
  7. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    The HR10-250 was the first unit with DirecTv and HD. It came out at $999 and when it dropped to $499, I got it. I’d say it is around (4) years old.
     
  8. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    I have seen some folks on this site mentioning networking. I have a question; is the HR10-250’s USB port finally able to do something?
     
  9. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    Did that and still nothing. Never used the HDMI, but as sure as I need it, wouldn’t ya know it does not work. :mad:
     
  10. dthreet

    dthreet Member

    182
    0
    Jan 17, 2006
    Chicago, IL
    hmm... have you tried checking inputs? disc/reconnect comp?
     
  11. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    The whole shebang. I have restarted, reconnected, isolated until I am ready to chunk it. To compare it to a computer, it seems the driver is not functioning correctly.
     
  12. keviesten

    keviesten New Member

    9
    0
    Sep 11, 2007
    What format should it be in? I have tried 1080i and 780p. Nothing works.
     
  13. CDekle

    CDekle New Member

    8
    0
    Sep 10, 2007
    :confused:
     

Share This Page