MoCa stopped working after 6 yers

Discussion in 'TiVo Roamio DVRs' started by jnylund, Nov 1, 2019.

  1. Nov 1, 2019 #1 of 10
    jnylund

    jnylund New Member

    3
    1
    Jun 26, 2003
    leesburg, VA
    Hi, I have a tivo roamio pro with 5 minis hooked up to it, 3 are over Ethernet, 2 are over coax (moca).

    All has worked well for 6 years, then one day last week my mini's that use moca stopped working.

    Spent an hour on phone with tivo support, they had me power cycle everything (which I had done before), they told me to call verizon. Im certain verizon will not be able to help.

    My moca network is just through the fios quantum gateway router and a splitter (Model Fios-G1100), so I have my coax from fios hitting a splitter, one of the "outs" of that splitter hits my gateway router, the others head out to the mini's and the roamio pro.

    I have never had any other device such as a moca bridge or a poe filter, everything just worked when I set it up (well I had to find the right splitter).

    Anyway, I tried switching minis (ones that work elsewhere), coax cables, etc, and the only thing broken right now is the 2 minis that use coax (I ran a 30 foot ethernet cable across my bedroom temporarily and now one of the mini's works fine over ethernet (temp solution)).

    So I am stumped, any suggestions, things that could have gone wrong, here is what I am thinking:
    a.) tivo pushed an update that broke it (they say no updates last week)
    b.) fios pushed an update that broke it, I cant find any kind of panel on the router to view/configure/troubleshoot moca, so not sure how to check this.
    c.) my splitter went bad (ordered a new one to try that)
    d.) poe filter - never had one, but tivo says I need one, so ordered that to try.

    Any other ideas to try?
     
  2. Nov 1, 2019 #2 of 10
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,886
    745
    Apr 6, 2000
    SF Bay Area
    You should do a complete power down of your network, from modem to all Tivo devices. Next, power up the modem first, until it becomes operational again, followed by the router (if separate), onward to the everything else, each device to their operational state.
     
    Mikeguy, jnylund and kpeters59 like this.
  3. Nov 2, 2019 #3 of 10
    jnylund

    jnylund New Member

    3
    1
    Jun 26, 2003
    leesburg, VA
    Wow, that worked, thank you so much, I thought we more or less did that with tivo, but I dont think we did it in that exact order. Any idea why it broke and why this works, was the moca network in some sort of deadlock?
     
    Mikeguy likes this.
  4. Nov 2, 2019 #4 of 10
    pshivers

    pshivers Retired

    238
    28
    Nov 4, 2013
    Lubbock, Texas
    Sounds like you have fixed the problem.

    I had a similar experience that turned out one of my Mini's moca connection has gone haywire. Disconnecting that mini would restore the MoCa network. I corrected the problem by using the Mini's ethernet connection through a seperate MOCA adapter.

    Paul Shivers
     
  5. Nov 2, 2019 #5 of 10
    kpeters59

    kpeters59 Well-Known Member

    2,515
    506
    Jun 19, 2007
    Houston, Texas
    My guess would be that, for whatever reason, your MoCA Nodes had found themselves a dead-end path and couldn't connect the proper devices with the proper paths.

    It's why I recommend only bringing up the MoCA Devices that 'lead' to where they need to get to.

    -KP
     
  6. Nov 2, 2019 #6 of 10
    tapokata

    tapokata Active Member

    462
    170
    Apr 26, 2017
    Sacramento, CA
    If the OP is comfortable creating assigning static IP addresses in the router address configuration tables, the risk of the address connections getting confused from the odd blip or reboot can be reduced. That said, the slow and sequential power cycle of all network devices, tracing the signal path from box to box, is a reliable method to bring the network back to life, and gets things synchronized.

    While my home network is generally reliable, I try to remember to do a broad powerfail and sequence reboot a couple of times each year, usually after changes to/from DST. In my case the power up and wait for stable power up path starts with the router, then network switch, then MoCA ethernet/coax bridge adapters, then Wifi access points, then other devices (one at a time) connected via ethernet to the WAP ports, such as the TiVo, then all wifi devices. The Tivo reboot takes the longest, and I usually force a service connection to the mother planet at the same time.
     
  7. Nov 2, 2019 #7 of 10
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,175
    3,248
    Dec 7, 2012
    Ashland, PA...
    After a restart, a TiVo will make a service connection within 30 minutes on its own.

    I restart (cold boot) everything on the last day of the month.
     
  8. Nov 3, 2019 #8 of 10
    DigitalDawn

    DigitalDawn Active Member

    353
    78
    Apr 26, 2009
    Jupiter, FL
    If fixed IPs are too much of a pain, you could always do a DHCP reservation if your router supports it.
     
  9. Nov 3, 2019 #9 of 10
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,886
    745
    Apr 6, 2000
    SF Bay Area
    Sometimes when you have MoCa issues, and rebooting does not work, its perhaps you didn't reboot the device/MoCa adapter at the other end as well.

    Doing the whole network reboot sequence reboots everything, including the MoCa adapters on both ends, routers, etc.
     
  10. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    138
    46
    Jun 24, 2019
    Chicago
    Yeah, as far as moca reboots, I go as far as to physically disconnect every Moca device from the coax lines when I reboot them.

    I ran into a similar issue last week - my cable modem has a Moca Bridging function in it (Ubee DVW32CB) but my cable service disables it (L-TWC, Spectrum) so I use my frontroom Bolt as the bridge. However, they released a firmware update that somehow triggered the modem into trying to become a coordinator, which went about as well as you'd expect. Had to shut everything off and disconnect it, then start with the modem, bridge Bolt, connected Minis, and finally the bedroom Bolt to get it all on side again.
     

Share This Page