MOCA problem

Discussion in 'TiVo Help Center' started by spinhar1, Mar 17, 2021.

  1. spinhar1

    spinhar1 Member

    44
    1
    Jul 3, 2012

    Advertisements

    I've owned TiVos for many years. Moved a year ago to Phoenix and Iwire set up our system, 6 Roamio Pros. Cox cable. MOCA. Two Tivo minis. Everything has worked great till this last Sunday.
    All couldn't connect to the TIVO service, Blue circles all the time, and the Tivo mini couldn't connect.
    Today still have problems. I can connect vie ethernet, but not Moca. Tivo mini not seeing the 6 main Tiros. Please help. Thanks
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,817
    1,187
    Apr 6, 2000
    SF Bay Area
    Power off everything from modem to all devices. Start with the modem, power on until its operational, then move to router, then other devices, including any MoCa adapters.
     
  3. krkaufman

    krkaufman TDL shepherd

    16,646
    3,150
    Nov 25, 2003
    Ditto. Full power reset is a good start, if everything seems like it *should* be working.
    Separately, several users have reported similar "everything worked great until this week" issues over the past week, with resolutions being back-end account tweaks to software updates. See:
     

Share This Page

spam firewall

Advertisements