Moca (or DHCP) no longer working on Minis

Discussion in 'TiVo Help Center' started by moralsage, Sep 10, 2019.

  1. moralsage

    moralsage New Member

    2
    1
    Nov 13, 2007

    Advertisements

    This is extremely frustrating me. Have spent the last two days trying to fix.

    All of a sudden, my two mini's which I have connected vis MOCA no longer work. Here is what I have done and found.

    1) Rebooted everything multiples times (all tivos, routers, modem, Ooma) in proper orders.
    2) Made sure hardwire and coax connections are all sound. Tivo is hardwired to router.
    3) Checked network status on tivo and minis. Mini's all show MOCA status is UP, PHY rates are 250+
    4) When I configure moca it says conenction successful (as status shows)
    5) TCP port tests show successful on main tivo, failed on router
    6) Mini's fail to acquire DNS entried (DHCP fail)
    7) Internet Connection fails on MINI's connected via MOCA
    8) Tried entering a static address but get a "C7" The router could not be found.


    I have a Nighthawk R7000 router which worked up to a week ago.


    Edit: Nevermind! After the 5th time rebooting all, all of a sudden it works again. No rhyme or reason why.....just does. UGH!
     
    Last edited: Sep 10, 2019
    krkaufman likes this.
  2. krkaufman

    krkaufman TDL shepherd

    16,312
    3,055
    Nov 25, 2003
    When you did these reboots, did you power everything down before powering the first device back up?
     
  3. krkaufman

    krkaufman TDL shepherd

    16,312
    3,055
    Nov 25, 2003

Share This Page

spam firewall

Advertisements