1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moca just quit

Discussion in 'TiVo Help Center' started by seplant, Feb 16, 2017.

  1. seplant

    seplant New Member

    Aug 2, 2009
    I have been using a Tivo Premiere 4XL for many years with multiple minis over my home network with a Frontier FIOS router. Tivo network connections are via moca. A cable card is installed in the Premiere for cable tv channels. The main coax cable in my house is routed from the Frontier ONT outside my house to a splitter in the attic and then separate coax cables come back down to the Frontier router and to the Tivo Premiere and minis. Everything has worked fine for years. All of a sudden today the moca just stopped working. The Premiere says no network connection. All other Internet in the house works fine. The premiere still receives cable tv channels and plays recordings. None of the minis work without the moca network connections. I called Tivo support and walked through troubleshooting steps and they determined it must be the Internet provider. Frontier says it might be the splitter or the cable card (but does the cable card affect the moca signals?) I'm baffled. Any ideas on what might be going on?

    Sent from my Samsung S7 Edge
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    Apr 6, 2000
    SF Bay Area
    First of all, I would reboot everything on the network including the router/gateway.
  3. krkaufman

    krkaufman TiVo shepherd

    Nov 25, 2003
    CableCARD doesn't affect MoCA signals, or at least I've never heard such a thing.

    Alternative things to try...
    • Have you tried powering-down all your equipment (FiOS router, TiVo devices, network switches), making sure it's all simultaneously powered-off for a few minutes? (Others have been successful using such a reset to get their MoCA network working again.) Note that this suggestion is to fully power-down the equipment for a brief period of time, not just reboot or restart the individual devices.

      On the chance that a single device is causing the MoCA disruption, only bring the TiVo devices back online one-at-a-time, checking MoCA connectivity for each device before moving to the next -- starting with the Premiere XL4.

      (Obviously, bring the network equipment back online and let it stabilize before powering-on the first TiVo device.)

    • Also, you could add a MoCA filter on the input to the initial splitter (the first splitter encountered by the coax coming from the ONT), to see if it helps.

    • You could try changing the MoCA channel via the FiOS router's UI.
    Last edited: Feb 17, 2017
  4. seplant

    seplant New Member

    Aug 2, 2009
    Thanks for the suggestions. The cable guy just left and the problem has been resolved. Turns out that the new router that Frontier provided a little over a month ago is MoCA 2.0. The cable guy looked at the coax splitter in my attic and said it wasn't even a MoCA splitter, so he was surprised it ever worked at all. He installed a MoCA 2.0 splitter, and everything works fine now.
    krkaufman likes this.

Share This Page