Moca Bridge and TiVo Minis stopped working

Discussion in 'TiVo Bolt DVR/Streamer' started by srgolub, Jan 13, 2020.

  1. srgolub

    srgolub New Member

    1
    0
    Mar 25, 2005
    I have FiOS gigabit - Bolt is connected to router by ethernet and I have it set up as a Moca Bridge.

    Until recently I had 4 TiVo Minis connected and they worked without issue. Recently, none of the Minis can see the Bolt and they're unable to connect to the internet at all. I tried connecting the Bolt as a Moca client (after disconnecting ethernet) to try to use the Moca networking that FiOS supports, but it was unable to get a connection.

    I've rebooted everything including the router and FiOS ONT. Any suggestions? Thanks
     
  2. kpeters59

    kpeters59 Well-Known Member

    2,865
    582
    Jun 19, 2007
    Houston, Texas
    If you bring a/the Mini's into the room with the TiVo and cobble together connections with short wires and a single splitter, will they connect?

    -KP
     
  3. snerd

    snerd Well-Known Member

    1,420
    474
    Jun 6, 2008
    Is your FiOS connected to the coax? FiOS systems often bridge MoCA signals, so setting up the Bolt as a bridge may cause a clash.
     
  4. krkaufman

    krkaufman TDL shepherd

    15,480
    2,797
    Nov 25, 2003
    What model (brand, model #) is your router? (Related to @snerd's comment, since most default FiOS setups supply a router capable of functioning as the MoCA bridge for the LAN.)
     

Share This Page