MLB App Won't Start (black screen)

Discussion in 'TiVo Premiere DVRs' started by Larrydepaoli, Apr 10, 2016.

  1. Larrydepaoli

    Larrydepaoli New Member

    4
    0
    Apr 10, 2016

    Advertisements

    Platform: Series 4
    Software: 20.5.9.RC15-01-2-748

    When I attempt to start the MLB app, I get a black screen (like it's going to load) but can never get beyond that screen (waited 20 minutes). I thought it might be related to my wifi, so I connected TiVo to an iPhone hotspot and go the same result.

    Any suggestions/experience/advice is appreciated.
     
  2. bd177

    bd177 Member

    36
    1
    Oct 22, 2010
    Tonawanda NY
    I was able to connect with the Tivo but I got a pause every 10 seconds during playback which was not acceptable. I then went to my phone running the "MLB at Bat" app and I was able to cast what I wanted to my Chromecast , connected to the same TV no problem.
     
  3. mazman

    mazman Member

    201
    14
    Nov 13, 2002
    Alamo, CA
    Same thing happened to me. I tried at least 10 times, got a black screen, then nothing. On the 11th or so try, it worked and has worked fine ever since. Odd.
     
  4. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    Try rebooting the Tivo. My MLB started just fine after that. However, it does not run properly on the Series 4 because of the frequent pauses in playback. There is some kind of CPU resource issue here. The MLB app needs fixing to run properly on Series 4. The playback quality (when it does work) is excellent and far better than playback quality on the app built in to my TV.

    Hope they fix it. It' probably runs fine on newer Tivo DVRs with more processing power.
     
  5. Larrydepaoli

    Larrydepaoli New Member

    4
    0
    Apr 10, 2016

    Advertisements

    So I've been working on troubleshooting my network and discovered that MLB was not working on TiVo Premiere because there was an IP conflict. I reset my router back to factory and reset TiVo through my network. This was the solution to my problem.
     
  6. dcstager

    dcstager 1st Gen Tivo Owner

    591
    9
    Feb 16, 2002
    Skagit...
    Do you get hiccups during playback? Nothing I do fixes it. No bandwidth or router issues here. Very nice picture, but the playback pauses every few seconds, then continues, then pauses. Unwatchable. I have to use my tv's built in app or Apple TV.
     
  7. shwru980r

    shwru980r Well-Known Member

    3,146
    327
    Jun 22, 2008
    The pausing is a known issue. There is a thread where you can pm your service number to a Tivo representative. You probably need to buy another streaming device to watch baseball this season.
     
  8. russdog

    russdog New Member

    13
    0
    Aug 22, 2004
    Gulf Shores
    For me, the so-called "new and improved" TIVO mlb.tv app is simply not usable... at most I get to watch an inning before it starts spinning and eventually tells me to close it... usually less than that...

    This has zilch to do with bandwidth... I can watch mlb.tv just fine via chromecasting from PC, and via PS3, and from android... the problem exists solely with the TIVO app...

    Wouldn't you think TIVO would want the app to be at least decent? Apparently not... again, we're not talking minor issues here... the thing is simply unusable... rebooting does not solve it...
     

Share This Page

spam firewall

Advertisements