Missing the first few minutes of recordings

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by kmp14, Oct 5, 2005.

  1. Sir_winealot

    Sir_winealot Seenyer Member

    2,082
    0
    Nov 18, 2000
    I've gone ahead and let all 3 of my machines upgrade to 6.3x, and thus far have had absolutely no problems at all.
     
  2. tivoboy

    tivoboy Member

    733
    8
    Jan 14, 2002
    SFO
    So, I am once again having the missing first one minute issue. Usually, when both tuners are in action.

    Is there a new fix, or thinking about how to repair or work around this
    i'm still on 3.1f
     
  3. JohnDG

    JohnDG Member

    159
    1
    Oct 28, 2004
    Do a "Clear Program Data and To Do List." This will take overnight to perform and repopulate the guide. You'll then have to reenter your SPs and WLs. You will keep your recordings.

    I find I need to do this about every 8 months, still using 3.1.5f.

    jdg
     
  4. tivoboy

    tivoboy Member

    733
    8
    Jan 14, 2002
    SFO
    WOW, C&D and TDL, that seems like it WOULD take a whole night.
    But, certainly it won't erase recordings?
    That would be painful, #1 1K GF would beat me to death
     
  5. JohnDG

    JohnDG Member

    159
    1
    Oct 28, 2004
    The Delete C&D and TDL only takes a few hours. The rest of the time is for the TiVo to download and repopulate the guide data so that you can re-add the SPs and WLs. Make sure to write them down or take some photos before you begin. :)

    No: it does not delete the recordings. However, it will not record anything new until you add the SPs, WLs, etc. back in.

    jdg
     

Share This Page