Missing Sky TV channels in TiVoWeb

Discussion in 'TiVo Series 1 - UK' started by Rob Randall, Feb 20, 2008.

  1. Rob Randall

    Rob Randall New Member

    103
    0
    Nov 28, 2002
    Coventry, UK

    Advertisements

    I have recently added the Sky radio channels to my TiVo setup as per this guide http://www.tivoportal.co.uk/skyradio.htm. Access to the radio and tv stations is working fine within the regular TiVo interface.

    Now here's my problem. In some TiVoWeb modules (Logos, ChannelGrid, probably others) the radio channels are listed eg. 101 BBCR1, 102 BBCR2, but not the TV stations on the same numbers eg. 101 BBC1WSM, 102 BBC2 are missing. TV Channels that don't have a matching radio channel number are listed okay.

    If I go to 'User Interface / Channel Guide / All' then all TV and radio channels are listed. I have both the TV and Radio channels selected in Channels I Receive.

    There seems to be an issue in these modules with the duplicate channel numbers. Is this a known problem or have I done something wrong? Does anyone have a solution?

    Thanks
     
  2. mccg

    mccg New Member

    122
    0
    Jun 18, 2002
    Fareham, Hants
    I'm fairly certain this is a feature of the workaround for the radio channels.
    I see the same - channels missing in some modules. Some display the radio channel, and some the TV channel.
    (I've had the radio hack installed since it was "launched")
     
  3. Rob Randall

    Rob Randall New Member

    103
    0
    Nov 28, 2002
    Coventry, UK
    Thanks Mike. At least it wasn't me screwing it up ;)

    Looks like it's something I'll just have to get used to.
     

Share This Page

spam firewall

Advertisements