missing channel

Discussion in 'TiVo Help Center' started by michael new, Jan 21, 2006.

  1. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    I've had two Tivos now for about three weeks now, after several frustrating days trying to get the network up and running one of the Tivos is now missing a channel. I've deleted it from the channel menu rebooted my Tivo and then added the channel followed by another reboot but I still cant get the channel to come up any suggestions?
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    Try repeating Guided Setup on that Tivo and re-specifying your channel lineup.
     
  3. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    Yeah I tried that too!
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    What channel is it? What's your video source (cable, cable box, satellite receiver)?
     
  5. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    extended cable from comcast, I get the channel on one Tivo but not the other
     
  6. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    OK, let me try again ...

    What do you mean by "extended cable"? Do you have a cable box, or is the cable coax connected directly to your Tivo? I'm wondering if its the Tivo's tuner that's missing the channel, or your cable box tuner.

    And what specific channel is "missing"?
     
  7. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    no box , channel 63 MTV
     
  8. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    What happens if you swap the two Tivos? Does ch 63 stay with the "good" Tivo when connected in the "problem" location?

    It's also possible that this specific channel is a bit too weak in that location so that the Tivo tuner can't lock onto it. Do you have any signal splitters in your cable TV coax line? Try bypassing them to boost the signal level a bit and see if that helps.
     
  9. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    I can try to swap Tivos, but Ive got new coax trhoughout the house 7 runs with 3 splitters total and an amp. The splitters are an 8 way and two 2 way for the Tivos
     
  10. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    Let us know what happens if you swap the Tivos. I'm running out of ideas.
     
  11. cherry ghost

    cherry ghost Well-Known Member

    6,164
    242
    Sep 13, 2005
    Chicago
    When you enter channel 63, does it say MTV and then there's no picture or sound? If so, plug the cable straight to the TV and see if it comes in that way.
     
  12. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    I've tried all the obvious and still am having this problem, I have Two Series 2 and the Master Bedroom one works fine, the Family Room one doesn't. Any new suggestions?

    I've also recently deleted the channel for a few hours called Tivo then added the channel and it still doesn't work.
     
  13. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    Today is a new day, I deleted all the info from my Tivo in the Restart and started from scratch, when I was finished all the channels worked fine I left the Tivo for awhile and when I returned once again channel 63 didnt work.
     
  14. pdhenry

    pdhenry Recumbent

    28,543
    4,779
    Feb 27, 2005
    PA
    Can you enter channel 63 manually? What does it show? On my SA if I manually tune to a channel I don't receive I get the "cannot display" blue screen after a few seconds. What do you see?

    Maybe you've tried this:
    Messages & Settings/Settings/Channels/Channel List - is the box for Channel 63 checked or cleared? Press SELECT at Channel 63 to put a check mark in the box if required.
     
  15. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    Yes Ive tried that,

    the screen is blue and says The Tivo DVR cannot dislpay Live Tv try these tips one at a time:

    and it list tips Ive already tried, it does this manually or with the channel up/down, and as I posted before I recently did a hard restart and deleted everything and started fresh which initially brought the channel up but now is still not working.
     
  16. pdhenry

    pdhenry Recumbent

    28,543
    4,779
    Feb 27, 2005
    PA
    OK, so it looks like your TiVo is set up to receive Channel 63 but for some reason the TiVo can't see it.

    Is Channel 63 the highest channel number? Can you receive Channel 64 satisfactorily? Is there noise in the upper channels?

    I think the higher channel numbers get degraded more easily when the signal strength is not high enough. Maybe Channel 63 doesn't have good enough signal

    In this thread someone posted a link to an eBay seller who has very good, easy to understand information about cable signal amplifiers and how to connect them for best performance. I looked at that seller's information and it all makes sense to me.

    I have a run of cheap coax going inot the master bedroom and for some reason Channel 18 is very low quality but 17 and 19 are fine. Maybe you're just getting interference on Channel 63.
     
  17. michael new

    michael new New Member

    129
    0
    Jan 12, 2006
    Yes 64 on up works fine, all of my cable is new and Im also running an amp. the thing is channel 63 works fine on my other Tivo.
     
  18. jshorr

    jshorr New Member

    187
    0
    Mar 29, 2005
    Any progress on this? Someone I know is having the exact same problem on 63, although for him it's MSNBC.
     

Share This Page