Missing 2 of 3 sats (no locals)

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Porterx, Sep 13, 2007.

  1. Porterx

    Porterx Member

    184
    0
    Sep 7, 2002
    NW Florida

    Advertisements

    I've upgraded the drive on one of my tivos and now I've noticed that the upgraded TiVo only sees sat 101 in system/settings/satellite. The sat 119 and the other sat don't show up system/settings/satellite. I don't remember the other sats number offhand. I noticed that they were missing while doing guided setup. I checked the other (exact same) TiVo (that hasn't been upgraded yet) and it sees all 3 sats.

    Does anyone have any suggestions as to what could be my problem? I really want to get my locals back.

    Thanks,
    Porter
     
  2. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    go to messages and settings, setings, repeat guided setup chose at least oval and multiswitch,two cables. That should reset the settings and also the zipcode.
     
  3. Porterx

    Porterx Member

    184
    0
    Sep 7, 2002
    NW Florida
    I'll try that. I remember selecting the round one but don't remember what it was called. I selected it because I only had sat 1 enabled after the upgrade and selecting that one enabled sat 2. It said 2 cables though. Maybe one of the other ones said 2 as well. I'm at work so I can't check it until this afternoon.

    I'll check that when I get home. I hope it's something that easy.

    It's funny that you mention zip code. Before the upgrade, the system information screen always said 32530. While doing guided setup, I input 32570 because my zip code is 32570. Which zip code should I input? I've always had DirecTV at 32570.

    Thanks for your reply,
    Porter
     
  4. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Use your zipcode first, if you are missing channels use 32530, by repeating guided setup. the oval dish suports 3 satellites. Good Luck
     
  5. wolflord11

    wolflord11 Lord of Darkness

    1,554
    0
    Jan 16, 2007
    Madisonville...

    Advertisements

    Change to the Oval Dish that supports all 3 Sats (101, 110 and 119).

    Problem fixed.
     
  6. Porterx

    Porterx Member

    184
    0
    Sep 7, 2002
    NW Florida
    Thanks very much. All's working now. The only other thing was DirecTV had to zap the card before the locals would come back but your help got all of my sats back.

    Thanks very much.
    Porter
     
  7. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Glad you got it working properly, Enjoy your Tivo
     

Share This Page

spam firewall

Advertisements