Mis-matched channels and v53 error

Discussion in 'TiVo Roamio DVRs' started by Pscho, Jan 23, 2016.

  1. Pscho

    Pscho New Member

    2
    0
    Jan 23, 2016

    Advertisements

    I have had an old Tivo box for 7+years with no issue. I just switched my main tv to the OTA Amazon special box, set up went great, watched tv for 2 nights and now our NBC channel gives a v53 error. Weird thing is - the main NBC channel shows come in on an off channel (5-3) but the guide does not match. How can I resolve this!? (Already restarted, re guide walk through, signal good, and everything else I can guess at!?) I am worried none of my NBC shows will record because the programing and actual picture coming though are on separate channels! TAHNKS!!! :confused::confused:
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,108
    3,709
    Dec 7, 2012
    Ashland, PA...
    What is your zipcode?
     
  3. ozonedan

    ozonedan New Member

    9
    0
    Apr 9, 2005
    I'm having exactly the same problem on both of my Premieres with NBC for the last two days. Both boxes are used for OTA only. Main channel shows up on 5-3 instead of 5-1. My zip code is 33460. The station comes in fine on my computer using NextPVR. And like you I have restarted and checked signal strength.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,108
    3,709
    Dec 7, 2012
    Ashland, PA...
    Might be worth an email or phone call to your TV station since 5.1 should be NBC WPTV. They might not know you have a problem.

    Of course, if another device in your house is correct, it sounds like a call to TiVo.
     
  5. Pscho

    Pscho New Member

    2
    0
    Jan 23, 2016

    Advertisements

    I live in the 33411 zip, but my old unit is fine. Brother in law just set up the same unit down the street...same issue!! After a back and forth with Tivo for over an hour they chalked it up to a line-up issue and said they flagged it to check into...give them a week! We will see...very frustrating!!!!
     
  6. ozonedan

    ozonedan New Member

    9
    0
    Apr 9, 2005
    Sure is frustrating since it makes no since. Station comes in just fine on my computer using NextPVR software. Don't know what is meant by "line issue", sounds like Tivo speak. :D
     
  7. ozonedan

    ozonedan New Member

    9
    0
    Apr 9, 2005
    It looks like everything is back to normal. NBC is back where it belongs on 5-1!
     
  8. ADent

    ADent Active Member

    2,144
    4
    Jan 7, 2000
    Denver, CO
    Our TiVo HD gets stations 16.1-16.8 in Denver and 28.1-28.7.

    But the OTA Roamio does not. It says it gets signal lock, but not program lock.

    So far I have put the TiVo HD on rabbit ears to get shows off of 16.1, and use the Roamio with the big antenna for everything else.
     

Share This Page

spam firewall

Advertisements