Minis have not worked since the OnePass update

Discussion in 'TiVo Mini' started by CalvinM, Mar 31, 2015.

  1. CalvinM

    CalvinM New Member

    4
    1
    Feb 21, 2015
    I'm trying to find out if anyone else is having problems with their Mini's after the OnePass upgrade. 1st, the Roamio has worked fine with no problems, but the Mini's stopped being able to play any show with more than 1 episode. It could play live TV and shows with only 1 episode, but not 2+. Very strange! I was then told that it was a known software problem and it would take some time to fix. I kept calling about every 3 days for about 2 weeks and then was told there was no software problem. After spending 2 hours with a tech, they finally decided that something must be wrong with the Roamio so they sent me a new one (after wanting to charge me which was nuts). So I have not installed the new Roamio and the Mini's now can't connect properly with the new unit. They can see the new unit, they just can't connect. After spending another 2 hours with Mark tonight, I finally asked that 2 Mini's be sent to me since the problem is still not solved. He said he could not authorize sending them and his manager had already gone home. What descent manager leaves their people on the phone after hours when the customer's problem is still not resolved? Anyway, now I get to call someone tomorrow and deal with getting 2 Mini's sent to me. Bottom line, I wish I could throw these things in the trash, but of course I have too much money invested at this point.
     
  2. trickymost

    trickymost New Member

    5
    0
    Mar 23, 2009
    Not just you, I'm now tech support for my parents who have the same exact set of issues.

    100% sure it's the Minis, really tempted to just throw theirs in the trash and get a few Rokus in their place.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,347
    5,799
    Apr 17, 2000
    Nevada
    I wouldn't bother with the new Roamio just yet. It's unlikely it's the problem.

    What I would do is go into the Help section, Restart or Reset, and select the option that clears all the guide data. (I forget the exact name) After that's done force two calls on the Roamio. Once those complete try your Minis again. If they still don't work then on the Minis go to Help, Restart or Reset, and do a Clear and delete everything. (make sure to only do this on the Mini NOT the TiVo) That will reset the Mini to factory default. Run through the setup again and see if that fixes anything. If it still doesn't work then, and only then, would I consider dealing with the new TiVo.
     

Share This Page