mini

Discussion in 'TiVo Mini' started by KWN1965, Jan 7, 2020.

  1. Jan 7, 2020 #1 of 13
    KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    I bought a mini off of ebay with lifetime . It worked fine for the 1st month with ethernet cable hooked up. now it say that there is no ethernet cable hooked up the light on the ethernet port will not light up now.
     
  2. Jan 7, 2020 #2 of 13
    keithg1964

    keithg1964 Ragonk

    140
    55
    Feb 2, 2006
    Texas
    What steps have you taken to troubleshoot?
    Have you switched cables? Switched ports on the switch / router?
    If port bad, switch to Moca.
     
  3. Jan 7, 2020 #3 of 13
    KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    I have tried ethernet cable on my laptop and it works. I looked up Moca and it needs the adapter. I could just buy another mini
     
  4. Jan 7, 2020 #4 of 13
    keithg1964

    keithg1964 Ragonk

    140
    55
    Feb 2, 2006
    Texas
    Does your other Tivo support Moca? I think all minis support moca without an adapter.
     
  5. Jan 7, 2020 #5 of 13
    KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    I'm not sure. I don't know to anything about Moca.I just started reading up on how to hook up Moca an seen it needed an adapter. I need to learn more on how to do a Moca connection do you know where I can read up on this?
     
  6. Jan 7, 2020 #6 of 13
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,411
    3,507
    Dec 7, 2012
    Ashland, PA...
  7. Jan 7, 2020 #7 of 13
    KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    roamio
     
  8. Jan 7, 2020 #8 of 13
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,411
    3,507
    Dec 7, 2012
    Ashland, PA...
    four or six tuners?
     
  9. Jan 7, 2020 #9 of 13
    KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    4 tuners I just brought my mini downstairs and hooked it up to the ethernet cable and it worked. So I have a bad cable. now I have to buy another one and run it all through my cobweb filled limestone basement and in my dirty cobweb filled attic. I need other options like hooking up that Moca connection , Where can I read up on Moca connection?
     
  10. keithg1964

    keithg1964 Ragonk

    140
    55
    Feb 2, 2006
    Texas
    Probably not the cable, but the termination ends of the cable.

    Get something like this:

    https://www.amazon.com/Network-Test...int=&hvlocphy=21137&hvtargid=pla-822288941187
     
  11. krkaufman

    krkaufman TDL shepherd

    15,481
    2,797
    Nov 25, 2003
    I'd keep the Mini on that alternate Ethernet connection for a bit before concluding it's a cabling issue and overhauling that run (starting with just redoing the terminations, as suggested). It *could* be an intermittent or heat-related issue w/ the Mini, since you stated that the network run worked for another device.

    As for MoCA*, >here< are some reading materials. Research as much as you're comfortable with, and ask questions.

    * p.s. Per the responses, your DVR does not support acting as a MoCA bridge, so you likely *would* require a standalone MoCA adapter (see here for some options) to establish a MoCA network on your coax lines -- but certainty would require knowing more about your setup, most critically your modem & router model # information.
    4-tuner Roamios lack built-in MoCA functionality of any sort, not even the connectivity found in Minis.
     
    Last edited: Jan 7, 2020
  12. KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    I replaced both ends on the line and it still dose not work.
     
  13. KWN1965

    KWN1965 New Member

    20
    1
    Jul 6, 2019
    I replaced the cable and it works good. that takes a lot of pressure off me in finding money to buy another mini and all the fees that go with it .the mini I have now has lifetime on it. THANKS for all the help and replies.
     
    krkaufman likes this.

Share This Page