Mini wouldn't come out of standby.

Discussion in 'TiVo Mini' started by tomhorsley, Oct 13, 2019.

  1. tomhorsley

    tomhorsley Well-Known Member

    1,744
    249
    Jul 22, 2010

    Advertisements

    I always leave my mini in standby so it won't use and tuners. When I went to turn on football earlier today, it wouldn't come out of standby. The TV reported no signal for a long time. I finally unplugged the power and plugged it back in, and after booting, it worked OK. Does this happen to others sometimes, or was this unique?
     
  2. RAKAttack

    RAKAttack New Member

    5
    1
    Nov 11, 2019
    I have two mini’s recently installed (Oct) and neither will come out of standby without cycling power. I’m going to call TiVo for help, I’ve reset the boxes & checked for upgrades all with no joy.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    What type of Mini? A92, A93 or A95 (VOX). TE3 or TE4? Is the LED white? How about in IR mode (on the remote, use TiVo + "C" for a few seconds).
     
    Last edited: Nov 14, 2019
  4. RAKAttack

    RAKAttack New Member

    5
    1
    Nov 11, 2019
    A95 (Mini Vox) connected to TiVo Bolt OTA via network, ethernet cable.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    Thanks. Other two questions?
     
  6. RAKAttack

    RAKAttack New Member

    5
    1
    Nov 11, 2019
    Led on front is white. Haven’t tried in IR mode typically use a programmed remote which runs everything. Mini’s are in a rack with all other a/v equipment. Both surprisingly awoke this morning as they should have. Will see what IR mode does next time. - thanks
     
    JoeKustra likes this.
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    The LED is on when the unit is running. It is off in Standby.
     
  8. RAKAttack

    RAKAttack New Member

    5
    1
    Nov 11, 2019
    That is correct, white led when on & no light when in standby or off.
     
  9. Rsa777

    Rsa777 New Member

    4
    0
    Aug 29, 2016
    I have an A93 that does this in my bedroom. Tivo was no help. Installed a WiFi plug so I can use Alexa to turn it off and on. PITA!
     
  10. RAKAttack

    RAKAttack New Member

    5
    1
    Nov 11, 2019
    Ive been communicating with TiVo recently over this issue, via e-mail, they recommended many changes, none that have been successful. The last recommendation was to reset to factory default. During that restart process I could not pair the remote, it would not allow me past the “remote pairing” screen. So I called TiVo & worked thru another reset & restart but again couldn’t get the remote to pair for RF. They are shipping me a new remote tomorrow in the hopes it will pair & operate RF mode. For failure to wake up, perhaps will know tomorrow if the reset made any difference to that primary issue.
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Suggestion: be near the Mini and have it powered on. If the LED is on, it's running. When you put the batteries in the remote, and it is truly a virgin remote, it will start pairing. It doesn't care what TiVo is nearest, it will pair with that one.
     
  12. Jrr6415sun

    Jrr6415sun Member

    198
    9
    Mar 31, 2006
    is there anyway for a mini to not use a tuner unless you put it in standby mode? The old software just had to hit the tivo button, now when I hit the tivo button the channels are still playing..
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Settings/User Preferences/Video window. Turn it off.

    Or hit Slow.
     

Share This Page

spam firewall

Advertisements