Mini Won't Play Recordings on Roamio

Discussion in 'TiVo Help Center' started by dmrshop, Apr 27, 2019.

Tags:
  1. dmrshop

    dmrshop New Member

    15
    2
    Nov 1, 2015
    St. Louis, MO
    I am beyond frustrated. I have had my same roamio / mini setup for several years. No issues at all. Then all of a sudden a week or so ago I could no longer watch recorded shows on my mini. I can watch live tv, I can see all of the shows that are recorded on the roamio, but when I press play, I get error v117, "Can't Play Now. Please try again later." Note that I have no issue watching these same recordings on the roamio, or even on the TiVo app on my phone.

    I have rebooted the mini, roamio, router, tuner adapter, MoCA adapter, cable modem.... multiple times. I have reconnected to TiVo service at least a dozen times over the last week. TiVo support could only tell me that that error indicated that I was using all of the tuners, but I get this error message when there isn't anything else being played or recorded, and I only have one mini attached.

    Has anyone else seen this? I did upgrade to Hydra, but I had no issues with it originally, so I don't know if it's that upgrade or something else. This literally happened overnight without any changes to settings, options, etc. I watched a recording on the mini one night and the next day I could no longer watch any recordings. It doesn't matter which show I try. Any help would be greatly appreciated. Thank you!
     
    Jeff Parker likes this.
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,505
    875
    Apr 6, 2000
    SF Bay Area
    Rebooting may not help much. You should try to power everything on the network off, including router, modem. Then power the modem first, wait until its operational, then router, then the rest of your devices, one at a time until they are operational.
     
  3. dmrshop

    dmrshop New Member

    15
    2
    Nov 1, 2015
    St. Louis, MO
     
  4. dmrshop

    dmrshop New Member

    15
    2
    Nov 1, 2015
    St. Louis, MO
    Thanks for the response. I have tried that, too. Even left the entire system off (unplugged) for about 10 minutes before restarting. Didn't fix the problem.
     
  5. dmrshop

    dmrshop New Member

    15
    2
    Nov 1, 2015
    St. Louis, MO
    After literally days of dealing with customer service and still no solution, I just gave up and switched out Minis. I took the Mini from another room that I rarely use and replaced the one that isn't working properly with it. And just like that I can watch recorded shows again. So clearly there is some thing broken in the Mini. Don't know what it could be but I have no other explanation. Clearly it isn't the wiring or the MoCA setup or my network or anything else because I didn't change anything there and this "new" Mini works perfectly.

    I haven't tried the non-working mini on the other TV to see if it works in the other room, yet, but I will try that when I have more time.

    Is there a way to reset the software in a Mini without attaching it to the DVR and potentially deleting everything I have recorded? This has got to be a software issue, doesn't it?
     
    Mikeguy likes this.
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,505
    875
    Apr 6, 2000
    SF Bay Area
    Think its more of a permissions issue.
    Look in Settings / System Information / TivoToGo: should say a,a,a
     
  7. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    Yes, just do a Clear & Delete Everything on the Mini, itself; and don’t panic when the dialog seems to say that all your recordings will be deleted. A C&DE on a Mini will have no effect on your DVR.

    But ... it would be worthwhile first plugging the “broken” Mini in at a known good location to see if you get different results. Then try the CDE if the Mini still isn’t working.
     
  8. solring

    solring New Member

    24
    0
    Jan 2, 2002
    Austin, Texas
    I'm having the same issue with my Mini now, after receiving the 21.9.1.v9 updare yesterday.

    Mine reads: i,a,i,a



    I tried that. No change.

    Sent from my SM-G965U using Tapatalk

     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,505
    875
    Apr 6, 2000
    SF Bay Area
    Yep, the permissions. Need to tell Tivo CS. a is allowed, i is not.
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    All Mini boxes have that for TiVoToGo on TE3 and TE4.

    If you look at your Device Preferences at TiVo.com, there are no options for a Mini, and if you uncheck Video Sharing on a host, it will also display i,a,i,a like a Mini.
     
  11. dmrshop

    dmrshop New Member

    15
    2
    Nov 1, 2015
    St. Louis, MO
    My 2nd Mini (see above) worked perfectly until last night. Now it has the same problem that the first one did. Since customer support couldn't help me the first time, I doubt I will have any luck this time. It's so frustrating and nonsensical. I am beginning to believe that they purposefully push through updates that will cause problems with the old Minis so that you have to buy new ones.
     
  12. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,505
    875
    Apr 6, 2000
    SF Bay Area
    It look like its safe to say the "a" pertain to streaming.
     
  13. gbwrestle

    gbwrestle New Member

    3
    2
    Jul 4, 2014
    So I actually just got off the phone with TiVo and they fixed the issue. Here is what I did:

    Unplugged the minis, roamio, modem and router

    Then after 30 seconds plugged in the modem. Once it booted up, I plugged in the router. Then the Roamio Pro. Once it booted up I renewed then IP address, made sure network remote was allowed, and then forced a TiVo connection. Then repeated the forced connection.

    Then I plugged in one of the TiVo Minis. Once it started up it automatically forced a connection. When it was done I made sure it was connected to the Roamio and also allowed network remote.

    Once I did all that the recordings worked on the second try. Still got the v117 the first time. Now all the minis work after I plugged them in without any adjustments.

    Hope that works for everyone else
     
    DBrunetti and Mikeguy like this.
  14. solring

    solring New Member

    24
    0
    Jan 2, 2002
    Austin, Texas
    I had my own "pleasurable" time with tivo support today and I had to do all of the above *plus* switching my Roamio from wireless to Ethernet. CSR swore that the connectivity was the real problem, despite the fact it worked fine before the update...


    Sent from my SM-G965U using Tapatalk
     
  15. MustHaveTivo

    MustHaveTivo Member

    60
    5
    Mar 14, 2005
    Sierra Madre CA
    Ugh, we're getting this on our 2 minis too. Since just recently, so probably correlated with the update. Not amused. :mad:
     
  16. psua1

    psua1 New Member

    15
    0
    Jun 12, 2012
    I also started getting the v117 error when trying to view shows from my premier on my roamio after the update. Turns out the networks setting changed from moca to wifi on my premier. I have no idea how it happened.
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,505
    875
    Apr 6, 2000
    SF Bay Area
    Premiere does not have built-in wifi and must use an adapter.
     
  18. psua1

    psua1 New Member

    15
    0
    Jun 12, 2012
    Sorry about the confusion it was a bolt and roamio involved. The settings on the roamio were changed somehow after the update.
     
    Last edited: Jun 9, 2019
  19. Sparky19053

    Sparky19053 New Member

    16
    1
    Jul 6, 2015
    Lower Bucks PA
    today the V117 error message hit me too. Funny thing was i was in the next room watching TV while the wife was getting the V117 message. I reboots the Roamio and everything is working now.
    Can someone define Pleasurable Time, there are so many things I rather do than speak to clueless support at Tivo. And as for the comment about Tivo releasing bugs that would force new purchases, nothing would surprise me after Apple announced theyslowed down the old phones to preserve the battery life. Yea Right!
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Today: Mini in Standby. Host in Standby. Turn on TV the hit live TV on Mini: V117. Could not reproduce. running v9.
     

Share This Page