MINI VOX AND LUX

Discussion in 'TiVo Mini' started by CATBIRD2, Oct 9, 2020.

  1. Oct 9, 2020 #1 of 11
    CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019

    Advertisements

    We have 2 OTA Romano's and a Mini Vox all wired via ethernet and all has work well for over a year. I just switched my internet provider to AT&T and ever since I have not been able to stream Netflix or Prime on the mini, everything else works fine on the mini. I swap the Romano from the bedroom to the room where the mini is and works fine.I called Tivo support Tuesday and spoke with them for an hour and a half, had no luck and they sent out a replacement and got the Mini LUX Thursday and still the same thing. Just got off the phone again with them and still no luck. I have rebooted the modem countless times. I have tried all I know. TIVO was going to sent me an email as what to do. Any suggestions would be welcomed. Thanks.
     
  2. Oct 9, 2020 #2 of 11
    brobin

    brobin Member

    87
    16
    Feb 14, 2014
    Since this started with the switch to AT&T have you spoken to them? Did you get a new modem and or router from AT&T?
     
  3. Oct 9, 2020 #3 of 11
    kpeters59

    kpeters59 Well-Known Member

    3,004
    620
    Jun 19, 2007
    Houston, Texas
    Shut everything off.

    Then turn the Gateway/Modem/Router back on. Let it fully boot back up. The AT&T modems take a full 4 minutes at least.

    Then power the TiVo back up. Again, let it fully reboot. Maybe even a couple minutes after that.

    Then do the same thing with 1 Mini. Test it. If it works, move on to the next Mini.

    If it still doesn't work, repeat the above, but reconfigure the TiVo's in the Network Settings after each one comes back up. Re-test.

    Report back.

    -KP
     
  4. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    I have tried everything you mention kpeters59. When I go into my setting for the new ATT modem/router it shows that port where the mini is at showing not connected. This is the same IP address at the tivo mini. Starting to think it's the new router, just not sure what to do other than call them Monday.

    P Address 192.168.1.68
    LAN IP Address Allocation DHCP
    IP Address Type Private (NAT)
    Hardware Address f0:af:85:89:d5:31
    SSID n/a
    Status Off

    TIVO-846001190C5BB15 Active Ethernet
    TIVO-A950FE95D18894B Inactive Ethernet
    TIVO-846000190C58605 Active Ethernet
     
  5. dougtv

    dougtv Member

    56
    25
    May 20, 2015

    Advertisements

    AT&T, Spectrum, most carrier provided routers are not the greatest. If it's not detecting a link (10/100 connection) then cheapest solution to try first is

    A) maybe try connecting a dumb switch between the AT&T modem/router and the Mini.

    AT&T ROUTER -> BASIC/DUMB SWITCH -> TIVO MINI

    If you can put both the Roamio and Mini on the same switch, even better.


    B) More expensive option. Get a new Router and make the AT&T device only the modem
    - I would suggest a good WiFi/Router that you have more control over. You will then NEED to bridge (always stay away from double NATs) that AT&T router to act as just a modem so AT&T gives a Public IP address to your new router which will be managing the LAN, firewall, port negotiations, WiFi, etc. Not only can you improve WiFi capabilities with your own router, but usually getting a current-gen ASUS/NetGear-like router might be the best long term solution. You always then have a reliable LAN configuration that your home devices are always familiar with, regardless of what you or your ISP changes in the future.
     
  6. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    Thanks for the reply dougtv
     
  7. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    I have gotten two replacements from TIVO that are the newer Mini Lux and still keep having the same problem. Total time so far with support is pushing 6 hours and we just keep doing the same thing over and over. I was wrong on my first post about the port on the router not being active, I was looking at one of the older tivo's. All three od the TIVO's show to be active in there ports, 1,3, and 4, and I have tried other ports. Can someone tell me what this means or is it just nothing. I haven't tried any of your suggestions doughtv only because I do not know how. Number 4 port is where the MINI is plugged into, it gives me options to change the speed but not sure which to use, see below. There is also a list of all equipment of home network devices below. It gives me an option of clearing all devices from the router but says only to do if customer service says so, I would to try but worry I might really screw up. The only 3 TIVO's I use are the last 4 digits, BB15, 8605 and the new mini 5F23.
    Thanks

    Ethernet Switch
    Ethernet Switch Status
    Port State Speed Set Mode
    1 UP 100Mbps
    2 DOWN -
    3 UP 100Mbps
    4 UP 1Gbps

    Home Network Devices

    Home Network Device Lists
    IP Address/Name Status Connection Frequency Detail Link
    unknownB440A42F6424 Active Ethernet
    iPhone Inactive Wi-Fi 5 GHz
    CATBIRD-2 Active Wi-Fi [​IMG] 5 GHz
    TIVO-846001190C5BB15 Active Ethernet
    TIVO-A950FE95D18894B Inactive Ethernet
    TIVO-846000190C58605 Active Ethernet
    Roku Premiere+ Active Wi-Fi [​IMG] 2.4 GHz
    Roku Express Inactive Wi-Fi 2.4 GHz
    amazon-06c64d1e9 Active Wi-Fi 5 GHz
    EX6110 Active Wi-Fi [​IMG] 2.4 GHz
    Roku Express Active Wi-Fi [​IMG] 2.4 GHz
    iPhone Active Wi-Fi 5 GHz
    iPhone Inactive Wi-Fi 5 GHz
    amazon-06c64d1e9 Active Wi-Fi [​IMG] 2.4 GHz
    iPhone Active Wi-Fi [​IMG] 2.4 GHz
    Roku Express Active Wi-Fi [​IMG] 2.4 GHz
    Roku Express - UKJ Inactive Wi-Fi 2.4 GHz
    TIVO-A9500E4A8EFF053 Inactive Ethernet
    robinfunsiPhone Inactive Wi-Fi 2.4 GHz
    TIVO-A950F2CC4455F23 Active Ethernet
     
  8. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    I forgot to post the options for the port speeds.

    Ethernet Switch
    Ethernet Switch Status
    Port State Speed Set Mode
    1 UP 100Mbps
    2 DOWN -
    3 UP 100Mbps
    4 UP 1Gbps
    options are
    10 BaseT / full duplex
    10 BaseT / half duplex
    100 BaseT / full duplex
    100 BaseT / half duplex
     
  9. DigitalDawn

    DigitalDawn Active Member

    382
    92
    Apr 26, 2009
    Jupiter, FL
    What brand Router, and switch are you using?
     
  10. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    I had switched over to AT&T from Hughesnet. The model showing on the router is 5268AC FXN manufacture by Pace I think.
     
  11. CATBIRD2

    CATBIRD2 New Member

    25
    3
    Aug 7, 2019
    On another note, I notice on the back of the router, the 3 ethernet cables I use, 2 are fashing green and the one the mini is plugged into is flashing orange.
     

Share This Page

spam firewall

Advertisements