Mini Stuck in Reboot Cycle

Discussion in 'TiVo Mini' started by toricred, Sep 5, 2016.

  1. toricred

    toricred Member

    142
    17
    Mar 8, 2004

    Advertisements

    Apparently this has been going on for a while now but my daughter never told me. The mini in her room is connected by ethernet only and when the power is plugged in the mini will start and bring up the Tivo logo then after about 15 seconds the network connection lights go out, the picture goes away and it starts over. The power light on the front never goes out. This is only 8 months old so I hope they'll replace it if it's dead, but getting in touch with customer service seems to be impossible at this point. What can I do to troubleshoot this?
     
  2. hazelnus111

    hazelnus111 Member

    41
    2
    Feb 3, 2013
    I had a different problem but just got off the phone with customer service...maybe a 2 minute wait. 877-367-8486 They replaced mine, which was 10 months old for $29 + tax.
     
  3. toricred

    toricred Member

    142
    17
    Mar 8, 2004
    That's the same thing they did for me. I expected to be on hold for a long time with the change to Rovi guide data bombarding them, but I actually got straight through without any hold at all.
     
  4. gespears

    gespears Member

    402
    4
    Aug 10, 2007
    Phoenix
    I had the same issue. But my wife noticed it right away. It was the software update that killed it and when I explained that to the tech, it seemed like it was not uncommon because he didn't give me any problem. Although he told me it was going to be 75 bucks to replace it and I told him that was crazy since they killed it with an update. He "talked to his supervisor" and came back and said they would replace it at no cost. But it was not all roses from there. The next one they sent me would not stay paired with the remote. That also seemed to be a common issue because as soon as I told the tech this he said he'd get another one right out. The next one did work correctly. The only real issue was waiting for a month to get my 150 dollar deposit back because I chose the cross ship option.
     
  5. hazelnus111

    hazelnus111 Member

    41
    2
    Feb 3, 2013

    Advertisements

    Not sure what your experience was, but they were charging me $31 to exchange the TiVo Mini. Apparently they charge you that as a hold, refund you $106 for your returned TiVo Mini and then charge you $138 for the replacement TiVo Mini. Its a bit of a screwy process but works out....they just don't tell you ahead of time how it's going to go down.
     
    Last edited: Sep 14, 2016
  6. Vito Anagram

    Vito Anagram New Member

    1
    0
    May 11, 2002
    Oregon
    Sorry for reviving a near dead thread. I tried to roll my tivo mini (classic / original) back to TE3 and it's doing the infinite reboot cycle thing. Now that some time has passed, does anybody know of a way to unbrick it?
    Otherwise, unfortunately, it looks like yet another step in the direction toward cutting the cord and dumping Tivo. Tivo SW Quality Control has really gone down the tubes since around the time TE4 was released. My Roamio has become very unreliable, requiring constant reboots.
     
  7. brobin

    brobin Active Member

    149
    44
    Feb 14, 2014
    What is this TiVo SW Quality Control you speak of? :)
     
  8. NatasNJ

    NatasNJ Bone marrow lover!

    12,714
    195
    Jan 7, 2002
    Philly
    My Tivo Mini just started the reboot cycle. It is just over 5 years old. Called their support and all they would offer me is $25 off of a Tivo Lux. No option for a $39 replacement Tivo Mini which I was hoping for. Sucks.
     

Share This Page

spam firewall

Advertisements