1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini remote stops working...

Discussion in 'TiVo Mini' started by CIR-Engineering, Sep 18, 2018.

  1. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    So I have a renewed TiVo Mini (TCDA93000 ) here that I bought nine months ago from TiVo and just hooked up last night. This morning when I tried to use the Mini it was in standby and would not wake up with the remote. All I could do to get it going was unplug the power to the Mini and let it reboot. Since then, the remote will stop working again usually within one hour of its last reboot necessitating another reboot.

    I called TiVo and they were very kind and agreed to replace the Mini free of charge (less the advanced replacement deposit). However, I have done some searching on line and found that others have had this issue. One "solution" has been to put the remote in IR mode. I did that about two hours ago and have not had the Mini remote problem since then. That said, I want RF mode to work.

    Other suggestions include that an HDMI HDCP issue may be the culprit. I have tried a couple different HDMI cables, but that didn't change the behavior. However, the HDMI cable that was working fine last night no longer works today which makes me wonder if the TiVo and my kitchen TV don't get along with HDMI and that this could in fact be the issue. I am a professional video engineer and work with HDMI all the time and waste about 50% of my time trouble shooting HDMI issues. I have seen plenty of strange HDMI problems, but this one is really strange if it turns out to have something to do with HDCP or a bad hand shake... I mean, HDMI causing the RF remote to stope functioning :confused:

    I did also do the "Clear > Enter > Clear > 221 > Clear" which, "will send a signal to clear any RF pairings on the DVR." It worked and the remote repaired the RF with the Mini, but I imediateally turned RF mode back off while I am trouble shooting this issue. I don't want to do a "global reset" because the TV is a TRUTECH "brand" and has no known remote code (I found the TV in the trash and it works fine in the kitchen). To get the TiVo remote to work with the TV I was lucky enough to find a code by going through the extended procedure to test codes on the TV remote until one was found... but I have no idea which code it is and it took two or three attemps all the way around the horn before I got one! Is there any way to see what TV code my remote is using for power and volume on the TV? That would make setting up a new remote a lot easier.

    Has anyone else come accross this and found a concreat solution?

    Thanks,
    craigr
     
    Last edited: Sep 18, 2018
  2. kpeters59

    kpeters59 Well-Known Member

    1,233
    230
    Jun 19, 2007
    Hopefully they didn't send you the one they replaced for me...about 10 months ago...

    The replacement has begun doing the same thing as well. The odd thing is that none of the other Mini's have the issue. It is inside a closed cabinet and is only occasionally used.

    -KP
     
    Last edited: Sep 19, 2018
  3. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    So you are saying you have a Mini with the same issue as me? Do you have a way to keep the remote going? Did the replacement change anything? I mean, did the remote work when they sent you the replacement?

    Mine's run the second half of the day in IR mode without locking up.

    craigr
     
  4. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    Also, they give 90 days to mail the old unit back, so I intend to keep it here for a while after I get the new one.

    craigr
     
  5. kpeters59

    kpeters59 Well-Known Member

    1,233
    230
    Jun 19, 2007
    Once the RF gives up, I've not found a way to restore RF function without rebooting the Mini. I've not tried a GUI refresh.

    The replacement behaves in the identical way.

    This TiVo does not live at my house.

    -KP
     
  6. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    Ok thanks.

    Craig
     
  7. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    Oh and in IR mode the Mini is still working today.

    Craigr
     
  8. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    So good news is the replacement Mini seems to work fine with the RF remote... the bad news is that the power LED is very dim. So dim in fact that you can just barely tell that it’s lit unless you are totally in a dark room. I need to know when this Mini is in standby so I need this LED to work. I’m going to have to have TiVo send another replacement.

    I opened up the Mini to see if it was something simple. But the LED is clearly lit when I look right at it on the board. I worry there could be other issues.

    Oh well, progress.

    craigr
     
    Last edited: Sep 27, 2018
    kpeters59 likes this.
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,088
    1,982
    Dec 7, 2012
    Ashland, PA...
    A Mini's LED is very dim. Perhaps you can put the Mini into Standby then turn off the TV? BTW, that is required with Hydra.
     
  10. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    Thanks for the input. However, I have two other Mini's and their LED is MUCH brighter. Maybe I'll just swap the LED from the old unit to the new one...

    craigr
     
  11. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    I swapped the LEDs between the new and old units and that was it. I’ll be sending back the old unit as the new one works perfectly with the RF remote and now has a good power LED :)

    craigr
     
    kpeters59 likes this.
  12. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    Well, at the end of the day I decided I liked this best. Now I can really tell when it's on or off.

    green mini.jpg

    I'm going a bit nuts with changing TiVo LED's lately ;)

    craigr
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,088
    1,982
    Dec 7, 2012
    Ashland, PA...
    You need a Mini VOX. They have no rear internet activity LED at the RJ-45.
     
  14. CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    275
    134
    Sep 24, 2017
    Chicago USA...
    I thought about covering them up, but what you are really seeing is the VERY bright blue LEDs from my HDBaseT receiver that’s next to the Mini. The HDBaseT carries HDMI from the living room so we can have the kitchen and living room on the same source when we want.

    craigr
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,088
    1,982
    Dec 7, 2012
    Ashland, PA...
    Since on a A92 and A83, the flashing is a refection, just don't let them reflect. But I was posting that the A95 has no LED visible.
     

Share This Page