1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini loses connection repeatedly

Discussion in 'TiVo Mini' started by notting, Oct 26, 2016.

  1. Jan 17, 2017 #41 of 104
    krkaufman

    krkaufman TDL shepherd

    11,527
    1,444
    Nov 25, 2003
    Actually, anyone with this problem should be calling TiVo's phone support to log an actual problem ticket. Which is what the TiVo reps on the official forum will likely advise, as well.
     
  2. Jan 17, 2017 #42 of 104
    scottchez

    scottchez Member

    397
    19
    Dec 1, 2003
    You can also log a case on the official Tivo site here
    Contact Us
     
    krkaufman likes this.
  3. Jan 17, 2017 #43 of 104
    tvmaster2

    tvmaster2 Well-Known Member

    2,557
    84
    Sep 9, 2006
    OK, this gets even weirder. After still more investigation, it would appear that the Vizio is NOT the problem, but instead, the remote with either came with the mini or my Roamio (can't be sure which one came with which, as they look the same). As a lark, I started using a five-year-old Premiere remote with the Mini: no more lock-ups. None. Ziltch. Nada. I sooooo cannot explain this, but if someone else has a logical reason as to why the remote would get locked out, then have at it.
     
  4. Jan 17, 2017 #44 of 104
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,812
    1,918
    Dec 7, 2012
    Ashland, PA...
    See my post in your other thread.
     
  5. Feb 28, 2017 #45 of 104
    sthomp1390

    sthomp1390 New Member

    2
    1
    Feb 28, 2017
    I just moved half way across the country. I have a Bolt and one Mini. The Bolt is on an Ethernet connection to a Time Warner provided cable modem/router. The recommended splitter sits between the connects the modem and a Terminal Adapter (which connects to the Bolt) to the incoming cable. The mini is on a Cat 5 cable in another room. I had the same setup with the same equipment and most of the same cable at my old house and everything works fine. Here the Mini is dropping connection with a V87 error every five minutes which makes it unusable. The only difference is that the Time Warner tech would not install the POE filter because he couldn't unscramble the cable mess in the garage and find the incoming line! All suggestions welcome.
     
  6. Feb 28, 2017 #46 of 104
    krkaufman

    krkaufman TDL shepherd

    11,527
    1,444
    Nov 25, 2003
    You WILL need to get a "PoE" MoCA filter in place on your incoming cable provider line; however, re: the tuning adapter setup ...
    ... the first thing to do is get another splitter so that you're not connecting the BOLT via the tuning adapter's "RF/TV Out" port, since that port doesn't support MoCA frequencies.

    See >this post< for more info, including an example connection diagram.
     
    Last edited: Feb 28, 2017
  7. Feb 28, 2017 #47 of 104
    krkaufman

    krkaufman TDL shepherd

    11,527
    1,444
    Nov 25, 2003
    I wouldn't think this is an acceptable result from the TWC tech, so you should be able to get them to send another tech gratis, to get the "PoE" MoCA filter in place.
     
    sthomp1390 and JBDragon like this.
  8. Mar 1, 2017 #48 of 104
    fcfc2

    fcfc2 Well-Known Member

    2,052
    293
    Feb 19, 2015
    I don't know how many splitters are located in that "cable mess", but the incoming line is going to be on the input to one of those splitters.
    It sounds like it might be a good investment in time to do a little line tracing to figure out which lines feeds which outlets. You might then be able to simplify the incoming wiring to one properly sized splitter for your home, which will also help both reception and MoCA, especially if a proper MoCA optimized splitter is used, like from here. Cable and Satellite Tools - Distributor of Tools for CATV, Satellite, Home Theater, Security, Telecom
    The same folks also sell MoCA filters for a fair price.
     
    Mikeguy likes this.
  9. Mar 1, 2017 #49 of 104
    Mikeguy

    Mikeguy Well-Known Member

    12,904
    3,173
    Jul 28, 2005
  10. Mar 8, 2017 #50 of 104
    sthomp1390

    sthomp1390 New Member

    2
    1
    Feb 28, 2017
    I collected all the parts to add the second splitter and separate the Tivo from the Terminal Adaptor and it seems to have fixed the problem. Thanks for the help!
     
    krkaufman likes this.
  11. Mar 8, 2017 #51 of 104
    krkaufman

    krkaufman TDL shepherd

    11,527
    1,444
    Nov 25, 2003
    Great to hear, and thanks for the feedback; good to know when things work out.

    That said, I still recommend, when you have the time to trace the cables, gettng a "PoE" MoCA filter in place.
     
  12. Mar 12, 2017 #52 of 104
    wmhjr

    wmhjr Guest

    1,972
    171
    Dec 1, 2007
    This just started happening on one of my minis. It has been in service for several years, connected to the same Roamio Pro, on the same CAT6, home runs to a single switch. Nothing whatsoever in any possible definition has changed. I have been running static IPs for years. IP range excluded from DHCP scope on the router. This is clearly and without any shadow of a doubt a Tivo software issue. It seems as though recent SW versions pushed by Tivo has made their devices somehow more sensitive.

    Description of issue: Playing LIVE TV. Then, the audio/video locks, and then get the V87 screen. If I just hit the live TV button, it usually finds a tuner right away and goes back to live TV. Again, clearly IMHO can't be anything other than another Tivo bug. I'm not bothering to call Tivo support. All I'll get is the same "we don't support switches" crap and no possible support. I'll watch it a bit more, but will likely just result in pushing the Tivos out the door a bit faster.
     
  13. Mar 13, 2017 #53 of 104
    zubinh

    zubinh Member

    219
    6
    Jun 7, 2004
    Long Island, NY
    Frequently when I turn on a TV (its a 39" Insignia TV) that is connected to my mini I get a "No Signal" message from the TV. The Mini does not respond to any commands. The only option is to unplug the Mini and then it starts up normally. This happens about twice a week.

    I've heard this is either a HDMI Handshake issue or something needs to be configured in the router. Is there any consensus on whats causing these problems?

    I think what I will try and do is set up the Mini using Component output instead of HDMI and see what happens
     
    Last edited: Mar 13, 2017
    VHG555 likes this.
  14. Mar 13, 2017 #54 of 104
    krkaufman

    krkaufman TDL shepherd

    11,527
    1,444
    Nov 25, 2003
    Good call.
     
  15. Mar 28, 2017 #55 of 104
    el-such-n-such

    el-such-n-such New Member

    9
    1
    Oct 18, 2005
    Chicago Area
  16. Apr 1, 2017 #56 of 104
    WestCoastD

    WestCoastD New Member

    24
    1
    Nov 19, 2015
    Hello:

    After solid operation for two years-plus my "Living-Room" TiVo Mini unit seems to be non-functional:
    With TV powered-ON I'm seeing the "TiVo" screen icon, but no messages or menu, just blank. This screen will drop-out every 1 or 2 minutes, then re-appear- still no message(s) or menu, blank (see attatched image). I get no response when pressing either the "TiVo" or "Live TV" button(s), zero- no audible sound or screen affect.

    Upon performing a power-reset on the TiVo Mini unit I experience the same behavior. I've issued 4 or 5 power-reset(s), no change.

    My system is set-up:
    (a) I have a Roamio DVR in my "Media Room"
    (b) One TiVo Mini installed in "Bedroom" system
    (c) One TiVo Mini installed in "Living-Room" system
    (d) Using MoCA connection-
    1. Roamio DVR has, both, coax & etherNET connections. Also using Tuner adapter unit (supplied by Time Warner, now "Spectrum")
    2. Using coax cable connection only for each TiVo Mini

    I'm getting "normal" TV operation in, both, Bedroom & Media-Room systems.

    Seems to me there must be some sort of component-level failure within the Living-Room TiVo unit? Everything was working just fine just the night before.

    Appreciate all your constructive input.


    Regards,
    Dave
     

    Attached Files:

  17. Apr 23, 2017 #57 of 104
    ljiminez

    ljiminez New Member

    22
    5
    Jun 23, 2007
    I recently had Mini disconnect issues. The funny thing is that Amazon Prime video streaming worked but I still could not connect to the host Roamio to view live TV. I would think that means that my 'networking' is good. Anyway, my issue was solved when I disconnected the Mini from a switch and reconnected it directly to the router.

    I got the idea to try that from information I read here. Thanks all.
     
    timbracken and Mikeguy like this.
  18. Aug 23, 2017 #58 of 104
    Scyth3

    Scyth3 New Member

    2
    1
    Aug 23, 2017
    Looks like my Netgear GS116Ev2 switch impacts my TiVO Mini's connection based on some basic research. It has IGMP Snooping Status turned on, which apparently conflicts with how TiVO works (since it floods all the ports on the router) causing things to be blocked temporarily creating an outage on my Mini. Here's some info on how to disable that from Netgear: Default IGMP settings may affect multicast streams on NETGEAR Web Managed Plus Switches | Answer | NETGEAR Support

    We'll see how this impacts my Mini for the next couple of days. If it fails to fix it, my hunch is the power saving features of the router needs to be disable.
     
    krkaufman likes this.
  19. Aug 25, 2017 #59 of 104
    ej42137

    ej42137 Well-Known Member

    2,954
    211
    Feb 15, 2014
    Los Angeles
    I had exactly the same problem, disabling IGMP snooping on all Netgear switches fixed it for me and some others who reported the same issue here in TCF.
     
  20. Sep 27, 2017 #60 of 104
    dcborn61

    dcborn61 Member

    169
    3
    Dec 9, 2002
    Washington, DC
    So what's more likely:

    1. After 6 months of no issues, interference within the coax in my house that disrupts the Moca signal from my Bolt to my Mini
    2. Mini went bad
    My setup is a TiVo Bolt in the living room, Mini upstairs, networked via Moca. I hadn't installed a PoE when I got the mini because everything worked perfectly...and my cable box locked access outside to where the cable gets split. Two nights ago, I'd lose live tv or recorded programs every 2 minutes or so with a V78 error. I could back out and usually get video again, but a couple minutes later, it would drop again.

    I called TiVo support last night. I got a rep with only very basic networking knowledge. After lots of restarts, testing the Bolt's Internet access, trying to watch live TV, recorded TV or YouTube on the Mini, kept getting the V78 error. Finally, the rep suggested PoE. When I told him I couldn't get access to the outside box, he suggested placing the PoE inside, where the cable comes into my Bolt and cable modem. I tried that, and it did not work, blocking all access to video for the Mini.

    So I have Comcast coming tomorrow to install the PoE outside. But back to my question, is it more likely new interference requiring the PoE or that the Mini itself has gone bad?
     
    Last edited: Sep 27, 2017

Share This Page