Mini is useless - V87 errors

Discussion in 'TiVo Mini' started by mm2margaret, Feb 14, 2014.

  1. CAVinstallations

    CAVinstallations New Member

    Apr 3, 2014


    I realize that this is a month after the last post, but I read through every post so I feel like posting. Lol

    Chromecast streaming over WiFi is just a compressed internet signal. It's much easier for this medium. And the Chromecast is buffering the signal so you don't see any small glitches. As for Hulu... Hulu's signal sucks. Quality is horrible. Try the new Vudu streaming on Chromecast. Vudu streams in 1080p, but the only way they get it to work as well as it does is they use Peer to Peer. Much more efficient of a delivery system. Watch Netflix 1080 and you'll get buffering.

    As for Moca the throughput is much less, but the convenience is there. It's not the same as an IP signal. But it is very reliable for the short distances you have in your home. And MOST homes should be plug and play.

    There are some exceptions and people should be cognizant of them. If your house is relatively new or your electrician (or whoever wired your coax) was good, all your Coax wiring is wired to ONE location. At this location is a splitter. It takes the signal coming in to the house from Comcast or Fios or Cox or TW or whoever and sends it to your TVs. If your house has a weak signal coming in or you have more than 4 connections a signal booster was probably installed.

    A booster or amp may harm your Moca signal if it tries to get through. It's most important to have the booster/amp before the splitter and not in-line with any particular signal. (Also, these boosters can effect your internet signal so it's recommended to use a splitter before your booster to send an untouched cable signal to your modem.)
    There are approved Moca Amplifiers available if it's needed.

    Another thing is the Splitters you are using. Most splitters provided by the cable companies now are fine. But it's important to use splitters that are rated above 1ghz as a Moca Signal is in the 500mhz - 1650mhz. Plus they must be 2way splitters. There are also Moca Splitters with POE Filters built in.

    Also a bad fitting could affect a Moca signal but maybe not a TV signal. Look inside the end of the Coax Cable. Are there any pieces of metal touching the copper center conductor? If so either replace the fitting (tools available at most hardware stores) or if you can just use tweezers and pull it out. Also, it sounds stupid, but some fittings just plain won't work well.

    Another important thing to know is that you can't have TWO Moca networks on the same lines. So if you have FIOS you all ready have a Moca network and you do not need to setup a Moca network for your Tivos. This means NO Tivo Equipment should need an Ethernet or Wireless connection to the network. Just the Coax. Comcast, Cox, and TW (among others) have all started using Moca networks for their Multi-room DVR services. So check with your service to see if there is all ready a Moca Network in place. --> What's great is you can grab a Moca adapter and throw it on a coax and pull internet off it for a hardwire connection anywhere there is a Coax cable.

    Check out this video
    Explains it all very well.

    I hope this is all helpful to anyone still linked with this Thread and anyone else having problems. Hope it's understandable. If anything I said isn't true feel free to correct me. Though a source for your different information would be nice.
  2. DCDawg

    DCDawg New Member

    Mar 18, 2014
    Just got the Roamio Plus and Mini. I have FiOS in my apartment and a coax cable that goes to my two TV rooms. I installed the Roamio Plus with an Ethernet directly into it from the router....and installed the mini with Moca. Also got a POE filter and installed it at the entry. Router is a FiOS router that came with the install last month.

    The Roamio works fine but the Mini keeps telling me V87 (Network too slow, etc..) and the network is just fine as my speeds are very good.

    Tried calling Tivo with no success as they tell me to reboot and restart. Love the Tivo Roamio but I may have to return it.
  3. dianebrat

    dianebrat wait.. I did what? TCF Club

    Jul 6, 2002
    Why is the Roamio on Ethernet? it'd make far more sense to use MoCA on it since you already have the coax connected, AND that would put the Mini and Roamio on the same physical network.

    There's also not a real need for a POE on a FiOS install the entry point isn't coax, it's fiber, I'd pull it for troubleshooting.
  4. HarperVision

    HarperVision TiVo's Italian Cuz!

    May 14, 2007
    Yeah I've read that if both networks are activated (Ethernet and moca) then it can really screw things up. That may be your issue. With fios it's already moca so just connect via moca on your Roamio and mini, connect them up to the coax and don't connect the Ethernet cable to the Roamio and you should be golden.
  5. obeythelaw2004

    obeythelaw2004 Member

    Oct 27, 2013


    Has anyone been able to get a definitive answer from Tivo on the V87 errors on the Minis? I have a Mini and from day one, I tried connecting via Moca since I have Fios I figured that would be the easiest thing but I was getting V87 errors and another error very often. Since I have Ethernet wired to the room, I switched to the Ethernet connection and that works about 75% of the time. The rest of the time I will get V87 errors on playback. Have not noticed it on live programming but only on recorded playback. I've changed the splitters, power cycled my network, restarted the Mini and Roamio Plus and set static IPs and I still get the V87 error. Is there an update coming down the pipeline soon? I feel that this is a widespread issue as every Tivo forum on the INteret has people talking about V87 errors and following all recommendations and even getting new Minis and they still get this error. For me, it happens infrequent enough that I can live with it. However, if I had more than one Mini set up in my house, I would dump it.
  6. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    Feb 28, 2001
    Based on the reports here, I would say it's a rare error, less than 1% of the folks have it, but it's obviously very troublesome to those that have it. I wouldn't count on an update helping. As far as I know, in all cases that have been solved (and not all have been solved), the problem has been either the Mini hardware (only once that I remember from here) or the local network. TiVos exercise local networks in ways that few other consumer devices do, and they will find problems like faulty routers or bad connections.
  7. aaronwt

    aaronwt UHD Addict

    Jan 31, 2002
    I've never seen the error on any of my Minis. I just setup a third one and switched back to MoCA the other day. I am on FiOS but I us Ethernet from my ONT instead of MoCA.
  8. aaronwt

    aaronwt UHD Addict

    Jan 31, 2002
    I was just reading in the other thread what moyekj said
    And it did jog my memory. I remember having some issue when I first got my Minis when I would start watching a recording while it was still being recorded. There would be an issue when I got near the end. And I guess it was this error.
    But I thought this had been fixed. I know I have not run into this in a very long time. So long that I completely forgot about it
  9. yamsta

    yamsta New Member

    Dec 11, 2015

Share This Page

spam firewall