1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini is always Capturing Tuner

Discussion in 'TiVo Mini' started by MPSAN, Dec 6, 2016.

  1. Jan 7, 2017 #81 of 111
    compnurd

    compnurd Active Member

    1,135
    13
    Oct 6, 2011
    I think she missed Mini's with the two separate emails lol
     
  2. Jan 8, 2017 #82 of 111
    gweempose

    gweempose Well-Known Member

    2,704
    75
    Mar 23, 2003
    Northbrook, IL
    The new software appears to have fixed the problem.
     
    krkaufman likes this.
  3. Jan 9, 2017 #83 of 111
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    7,995
    470
    Dec 7, 2012
    Ashland, PA...
    Sent email for Mini updates on Saturday. Margret flagged my boxes. Update ready at 1pm Eastern. Now testing. She's amazing.

    Interesting side note: On a Roamio, when it does a restart, the battery level of the rf remote is lost. Seems that doesn't happen on a Mini v2. BTW, get it back with TiVo + "D".

    Second side note: TiVo online starts with devices in alphabetic order. If you don't like having the database error because your Mini is called "Mini xxxx", just change the name to "mini xxxxx". It's in ASCII order.
     
  4. Jan 9, 2017 #84 of 111
    compnurd

    compnurd Active Member

    1,135
    13
    Oct 6, 2011
    I am not sure what the issue is but 3 of my 4 Minis set up for this update get either a C11 or N11 Connection interrupted error 10 sec into downloading the update. My other mini downloaded fine and connections fine. So do the two bolts on my system
     
  5. Jan 9, 2017 #85 of 111
    krkaufman

    krkaufman TiVo shepherd

    7,346
    490
    Nov 25, 2003
    Connection issue may be related to current TiVo server issues ...
     
  6. Jan 9, 2017 #86 of 111
    compnurd

    compnurd Active Member

    1,135
    13
    Oct 6, 2011
    Could be. Could be not allowing software downloads right now
     
  7. Jan 9, 2017 #87 of 111
    krkaufman

    krkaufman TiVo shepherd

    7,346
    490
    Nov 25, 2003
    Per...
     
  8. Jan 10, 2017 #88 of 111
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    All (5) of my Mini's and (2) Roamio's get a S02 Error during "Loading Info" since yesterday around 11am EST. I just checked this morning and same thing at 7:30am
     
  9. Jan 10, 2017 #89 of 111
    krkaufman

    krkaufman TiVo shepherd

    7,346
    490
    Nov 25, 2003
    Have you tried rebooting them?
     
  10. Jan 10, 2017 #90 of 111
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    Yes, unplugging each one, letting it sit and replugging
     
  11. Jan 10, 2017 #91 of 111
    krkaufman

    krkaufman TiVo shepherd

    7,346
    490
    Nov 25, 2003
    Then that sounds like a new thread. TiVo's server issues from last night appear to have ended.
     
  12. Jan 10, 2017 #92 of 111
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    7,995
    470
    Dec 7, 2012
    Ashland, PA...
    Concur. I did a restart of two Mini and one Roamio this morning without error.
     
  13. Jan 10, 2017 #93 of 111
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    Just got off the phone with customer support. They said they are right now in the middle of a new software update and many people are calling in with S02 errors, and to give it up to 48 hours to clear. Which explains why most are good now.
     
  14. Jan 10, 2017 #94 of 111
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    7,995
    470
    Dec 7, 2012
    Ashland, PA...
    That doesn't make me feel any better. Isn't "software update" code for "new bugs"?
     
  15. Jan 10, 2017 #95 of 111
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    I think they are rolling out 20.6.3 RC13, which is supposed to fix the " Mini is always capturing tuner", the subject of this thread. All my devices are 20.6.3 RC7. We will see...
     
  16. Jan 10, 2017 #96 of 111
    Finalrinse

    Finalrinse Member

    134
    1
    Jan 12, 2005
    S.E. Michigan
    All my devices just finished the 20.6.3 RC13 updates, all is well!
     
    gweempose likes this.
  17. Jan 12, 2017 #97 of 111
    MPSAN

    MPSAN Active Member

    1,282
    8
    Jun 20, 2009
    Portland,...
    Mine are still at RC7. I am getting the circles again lately, but not bad. I hope it is fixed.
     
  18. Jan 12, 2017 #98 of 111
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    7,995
    470
    Dec 7, 2012
    Ashland, PA...
    It's probable your Mini will get RC15 soon. Some of the network logos are messed up also. But the (about) four hour timeout is back.
     
  19. Jan 12, 2017 #99 of 111
    MPSAN

    MPSAN Active Member

    1,282
    8
    Jun 20, 2009
    Portland,...
    OK, but is it RC13 or RC15?
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    7,995
    470
    Dec 7, 2012
    Ashland, PA...
    If you mean the restoration of the idel timeout, RC13 or RC15 is good enough.
     

Share This Page