Mini can no longer find a network

Discussion in 'TiVo Mini' started by pkeegan, Oct 15, 2019.

  1. pkeegan

    pkeegan Member

    31
    4
    Aug 8, 2003

    Advertisements

    My setup: Roamio basic 4 tuner using Ethernet connection, one Mini using MoCA, one Mini Vox using Ethernet. The older Mini has worked fine for 4 years. This past weekend, it lost all network connectivity, not just the inability to find the host Roamio. On the home screen, it displays:

    "No TV Channels. The Tivo box is unable to display any channels. This is most likely caused by a delay in loading your Channel List on the Unknown. Please wait a few minutes and try again." Waiting did not help.

    Naturally, I tried restarting The MoCA Bridge adapter, cable modem, router, etc. Then I swapped the Mini with the Mini vox. The Mini Vox worked fine with the MoCA network, but the Mini did not work with the Ethernet network. So, the problem is not with the network.

    Is it likely that both Ethernet and MoCA interfaces on the Mini would fail together? Any ideas on how to fix this without replacing the box?
     
  2. Sparky1234

    Sparky1234 Well-Known Member

    2,326
    348
    May 8, 2006
    Did the Mini work with the MoCa?
     
  3. pkeegan

    pkeegan Member

    31
    4
    Aug 8, 2003
    The mini was working fine with the MoCA for 4 years, then stopped working sometime over the weekend.
     
  4. pkeegan

    pkeegan Member

    31
    4
    Aug 8, 2003
    I just called TiVo customer support. They had me do a forced connection to the TiVo service from the Roamio, twice, with the Mini unplugged. Then, I restarted the Mini and ran Guided Setup, which connected to the Roamio successfully. Afterwards, the Mini is working again! I'm pleased that TiVo was able to resolve this problem on the first call, in well under an hour.
     
    tarheelblue32 and Mikeguy like this.

Share This Page

spam firewall

Advertisements