Mine completely locked up

Discussion in 'TiVo Stream 4K' started by Dan203, May 19, 2020.

  1. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    51,104
    6,074
    Apr 17, 2000
    Nevada
    So I tried to watch something on Hulu the other day and it completely locked up the TiVo Stream 4K. I launched the app and picked my profile, but as soon as it started to load the thumbnails it crawled to a halt. I tried hitting the Home and TiVo buttons to exit the app, but nothing worked. I even let it just sit for a couple minutes to see if it would recover but it didn't. So I have to unplug it and allow it to reboot. After that the Hulu app worked just fine.

    This is the first time I've seen an app on a streaming device like this (other than a TiVo Mini) actually take down the whole OS. I've seen the apps themselves crash and stall on other platforms, but you can always just exit to the home screen and manually kill the app to recover. Seems like bad design to allow a single app to completely crash the whole OS.
     
  2. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    This happened to me also. I had to unplug it. I forget what I was using, I think I was in the play store looking for apps.
     
  3. foghorn2

    foghorn2 Well-Known Member

    1,450
    423
    May 4, 2004
    Las Vegas
    Yep, happens here too, but never happens on the AirTV Mini 4K, same hardware.

    And on Vudu

    I know IM a broken record, but theres layers of crap on the Tivo device. I suspect its spying and sending data back somewhere.
     
  4. Johnwashere

    Johnwashere Member

    296
    23
    Sep 17, 2005
    Columbus, Ohio
    that’s what I’m worried about too. The fact it’s constantly uploading a decent amount of data worries me. Can anyone trace theirs down to see where it’s uploading too? Maybe their manufacture in China did this without tivo knowing ....
     
  5. siratfus

    siratfus Active Member

    368
    29
    Oct 3, 2008
    Count me in. Locked up today during Plex. Could not go back home to FORCE STOP. Had to pull power and replug. Hopefully they sort this out.
     
  6. Narkul

    Narkul Active Member

    224
    127
    Nov 7, 2004
    Mine locked up the hardest running CBS All Access this morning, it froze so hard I had difficulty pulling out the usb cable.
     

Share This Page