MFS Reformatter (mfsr)

Discussion in 'TiVo Upgrade Center' started by ggieseke, May 10, 2015.

  1. Nov 5, 2019 #1401 of 1423
    3 Cushion John

    3 Cushion John New Member

    6
    0
    Oct 15, 2019
    WD20SPZX - Amazon... Still running wipe.

    Put a 1T red WD 3.5 in and all 4 lights just flash. Had data on it I think. Just wanted to see what Bolt would do..
     
  2. Nov 5, 2019 #1402 of 1423
    jmbach

    jmbach der Neuerer

    2,638
    300
    Jan 1, 2009
    You need an external power supply to hook a 3.5" drive to a Bolt.
     
  3. Nov 5, 2019 #1403 of 1423
    3 Cushion John

    3 Cushion John New Member

    6
    0
    Oct 15, 2019
    Have MFSTools 3.3. Tried to copy 500 to 2T. 500 gave primary boot partition error. Couldn't get -bootsectorfix to run on 500. Bad command or not sure. Have some Linux knowledge.
     
  4. Nov 5, 2019 #1404 of 1423
    3 Cushion John

    3 Cushion John New Member

    6
    0
    Oct 15, 2019
    Oh, I have an enclosure, Ill try to get that to power on.thanx
     
  5. Nov 5, 2019 #1405 of 1423
    jmbach

    jmbach der Neuerer

    2,638
    300
    Jan 1, 2009
    If you can get a better description of the error message would help figure it out why it did not work.

    From the description you gave, sound like you did not type it in correctly.
     
  6. Nov 5, 2019 #1406 of 1423
    Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    Thank you ej42137 for explaining that to me. Its crazy how much money I have thrown at this thing.

    You mentioned this one...

    https://www.amazon.com/gp/product/B06Y2QZB2T/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

    It is currently unavailable on amazon. I am currently searching for it on other websites. If another replacement power supply ..something that will work good with my Tivo Roamio OTA could be recommended I would really appreciate it! I prefer it to be at best buy so I can just run in and get it. But no matter what I search I cant seem to find the right one. But of course will order online if I have to. I would like to keep it around 20 dollars or so. Can anyone suggest one that is in stock? Thank you for your help!
     
  7. Nov 5, 2019 #1407 of 1423
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,690
    700
    Apr 6, 2000
    SF Bay Area
    You would only get a surge protector for around $20. The smallest/cheapest UPS starts around $60. A 350/500VA would last about 1/2 hr on battery alone.
     
  8. Nov 5, 2019 #1408 of 1423
    Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    I was asking for the replacement power supply adapter not the ups. I want to see if that is the problem like ej mentioned.
     
  9. Nov 5, 2019 #1409 of 1423
    jmbach

    jmbach der Neuerer

    2,638
    300
    Jan 1, 2009
    This one should work. https://www.amazon.com/dp/B073ZQ9SZZ/ref=cm_sw_r_cp_apa_i_zlHWDbZY7A4S5
     
  10. Nov 7, 2019 #1410 of 1423
    jlin

    jlin Member

    154
    21
    Nov 20, 1999
    Santa Monica
    12TB Eastystore is on sale at Bestbuy for $179 now.

    I have the upgraded 10TB drive in my Roamio Plus... is it possible to get it up to 12TB?
     
  11. Nov 7, 2019 #1411 of 1423
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,690
    700
    Apr 6, 2000
    SF Bay Area
    It may or may not work as no one has made it to that size yet. There is an unknown limit as to how big a size it can get to.
     
  12. Nov 7, 2019 #1412 of 1423
    jmbach

    jmbach der Neuerer

    2,638
    300
    Jan 1, 2009
    Yes but it depends. Post the results of mfsinfo -d of the drive in the 10 TB DIY thread and we will continue there.
     
  13. Nov 9, 2019 #1413 of 1423
    Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
  14. Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    Okay finally had enough time to test out some things and here is what I discovered.

    First I ordered and used this power supply that was suggested...

    https://www.amazon.com/dp/B073ZQ9SZZ/ref=cm_sw_r_cp_apa_i_zlHWDbZY7A4S5

    Oddly enough it did help with the rebooting problems. The first day I only had a few shows that were partial recordings. Which was sadly a big improvement for me. Then the next day a few more and then a few more again until it was pretty much the same. So unfortunately that wasn't the answer.

    So a recap I swapped out my Tivo Roamio OTA hard drive with an 8TB WD Red Internal Hard Drive 5400 RPM WD80EFAX

    I did this by using the MFS Reformatter. According to this thread it mentions..

    "Your Roamio must running 20.4.6 or later. Earlier versions go into an endless boot loop trying to format anything over 3TB."

    My Software version is: 21.9.6.v5-846-6-846

    So I believe I am running the correct version since it is above 20.4.6. Then it says "Roamios running 20.5.6 or later should use version 1.0.0.2 from post #2."...and goes on to say "2016-04-29: Version 1.0.0.4 works on 8TB drives."

    So I downloaded and used "MFSR1004 Zip" to reformat my drive.

    After installation I started getting many constant reboots and partial recordings until it became a daily problem. To Fix this I got a new UPS and more powerful external power supply. Neither did anything and I still have the same problems.

    Then recently the tivo started to reboot for the millionth time but this time was different - it was stuck in a never ending reboot cycle and never did come back on to the main tivo home screen. It just stayed at the tivo is starting up stage or whatever it says there. So I opened the Tivo back up and swapped the old (original) hard drive back in. Its been a few days and the tivo has worked perfectly on the original without a single reboot. Something that hasn't happened since I swapped the hard drives. Only I have like no space on it.

    So I thought - I guess my WD RED 8tb Hard drive has gone bad which I was bothered by since it was bought earlier THIS year. So I decided to test it (I tested it before I installed it on the tivo and it passed fine.). I used the WD S.M.A.R.T. (Self Monitoring Analysis And Reporting Technology) Program to run a Quick test and then an extended test. To my surprise it passed both of them and had positive green check marks for everything on both the Quick and the very thorough Extended Test. I have the results saved in case anyone has a question/suggestion.

    I thought for sure my swapped out hard drive was going to be the issue. This thread is many pages long though. Maybe the path I followed was outdated by using the "Version 1.0.0.4 works on 8TB drives." Or maybe I am suppose to upgrade my tivo firmware or something (which i don't even know how to do.) Or perhaps maybe There is something I need to further change in the settings for my WD 8tb Red Internal hard drive 5400 RPM. Maybe something to prevent it from rebooting for whatever reason?

    I apologize for such a long post but felt I needed to explain things in detail. Please if you could let me know what is wrong and what I can do based on what I have described in this post I would greatly appreciate it. It was a new hard drive tested and working perfectly before I put it in. It was also the recommended hard drive to use for this MFS reformatting with 8tb. And now since I put it in and my tivo works perfectly with the original. I already spent a lot on the 8tb so I need to fix this. Your help would be so appreciated!
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,690
    700
    Apr 6, 2000
    SF Bay Area
    The version 21.x may be the problem, too buggy, doesn't like large drives, etc. It may also be the reason Tivo stopped selling 3Tb Bolts. There is no Tivo software upgrade, but if you were to go down to v20.x, albeit losing shows on the drive, but you do not have much or any to lose since you just upgraded to 8TB via MSFR.
     
  16. Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    Thank you for the reply ThAbtO...

    You mentioned my Tivo software version of "21.9.6.v5-846-6-846" doesn't do well with large drives. And the creator of MFS Reformatter stated ""Your Roamio must be running 20.4.6 or later. Earlier versions go into an endless boot loop trying to format anything over 3TB."

    Could you please suggest what version I should downgrade to? Which version do you use and do you have any reboot issues with it? I assume you have a pretty large drive as well.

    Sorry to be a bother but how exactly do you go about downgraded your tivo software? Is there a simple way to do it since I don't even know how to go about that. Thank you all for your help!
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,690
    700
    Apr 6, 2000
    SF Bay Area
    There are only 2 versions for Roamio/Bolts. V20.7.4 or TE3 Vs. v21.x or TE4/Hydra. (Both are later than v20.4.6)

    My Roamio is on 20.7.4.

    there are other threads here on downgrading.

    For example.
    Rollback Bolt VOX Hydra to Classic
     
  18. Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    Thank you for replying. I will try to downgrade to 20.7.4. since that seems to work for you. I will look more deeply into the thread you suggested. Hopefully it isn't too complicated lol. When I downgrade will it need to delete all my recordings in order to successfully downgrade? Also do I have to repeat the MFS Reformat steps of using "Version 1.0.0.4 works on 8TB drives." Where I put the drive in and reformat it using this "1.0.0.4. version" as if it were the first time I was doing this?

    -Thanks again!
     
  19. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,690
    700
    Apr 6, 2000
    SF Bay Area
    You will lose recordings but after downgrading, you should be done. If you have a copy of your shows, you can transfer them back to it.
     
  20. Snowball3

    Snowball3 Member

    48
    1
    Oct 4, 2018
    I was able to downgrade it successfully. It seems to work except for the fact that it clogged up the wifi terribly with my tivo mini. Couldn't even hardly play a game on an app until I unplugged the mini and then it cleared up. Which is odd since the mini isn't even on wifi it is on Moca.

    I think I messed up with one thing though. This was originally a 1tb Roamio OTa I upgraded it to 8tb. I had used the MFS reformatter on it before. But I didn't do it after I downgraded. I simply put it back in because I wasn't sure if I had to or not. So I check the recording capacity and free space on my tivo and it says...

    Recording capacity: Variable, up to 220 HD or 1511 SD Hours
    Free Disck Space : Variable, up to 206 HD or 1426 SD Hours.

    ^ That cant be right for 8tb I dont think. A TB claims to give you 500 hours of hd video.

    Do you think I need to reformat it again? If so do I need to erase all my shows first or will the MFS Reformat do that for me?

    If I need to reformat it once again are these the proper instructions?

    1- Tivo- Reset to defaults.

    2- put the 8tb drive in (or just leave it in since it is already there?) at the first guided setup screen turn it off.

    3- Download and unzip 2016-04-29: Version 1.0.0.4

    4- Connect to computer

    5- Open unzipped file by right click run as an administrator. Follow setup instructions.

    6- Put it back in the tivo.

    ^ Sorry to repeat the steps just want to double check I got everything right this time if I need to reformat it again. Thank you!
     

Share This Page