Menu looks different / missing colors

Discussion in 'TiVo Help Center' started by vittoria, Jul 30, 2017.

  1. Jul 30, 2017 #1 of 117
    vittoria

    vittoria Member

    107
    15
    Apr 15, 2008
    NJ

    Advertisements

    Roamio Pro

    A few hours ago everything looked normal on the TiVo menus but now the highlighted bar is white, the partially viewed progress bars are also now white (normally blue) and the TiVo logo is just a solid gray silhouette as instead of the colorful TiVo guy.

    I rebooted but even there the TiVo logo while booting was a solid one.

    Also, on the main TiVo Central screen there's only the 5 main categories. Nothing below.

    Anyone seeing this? So far things seem to work otherwise. I was going to post a pic but can't paste one. Seems I have to have the image hosted someplace.
     
  2. Jul 30, 2017 #2 of 117
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,329
    3,777
    Dec 7, 2012
    Ashland, PA...
  3. Jul 30, 2017 #3 of 117
    vittoria

    vittoria Member

    107
    15
    Apr 15, 2008
    NJ
    So this new look is intentional? Boo...
     
    hforman and osu1991 like this.
  4. Jul 30, 2017 #4 of 117
    scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    wow
     
  5. Jul 30, 2017 #5 of 117
    astrohip

    astrohip Well-Known Raconteur TCF Club

    15,223
    4,970
    Jan 6, 2003
    Houston/Bren...

    Advertisements

    When creating a post, click on "Upload a File". Easy peasy from there...

    vittoria.JPG
     
  6. Aug 1, 2017 #6 of 117
    WJA

    WJA New Member

    1
    0
    Mar 5, 2012
    My Roamio is the same, I noticed it about five days ago. Every think else seems to function ok. Is this the new norm?
     
  7. Aug 10, 2017 #7 of 117
    docbones

    docbones New Member

    1
    1
    Aug 1, 2015
    Thanks, I have the same issue. Looks really weird, especially with the Tivo icon is now solid white / gray.
     
    travellover likes this.
  8. Aug 10, 2017 #8 of 117
    HerronScott

    HerronScott Well-Known Member

    7,585
    1,113
    Jan 1, 2002
    Staunton, VA
    Yes this is the new 20.7.2 with completed HD menus that people seemed to be clamoring for. And the new look and colors are the same as the Bolt.

    20.7.2 has arrived!

    Scott
     
  9. Aug 10, 2017 #9 of 117
    skoozz

    skoozz New Member

    3
    3
    Mar 31, 2004
    Houston
    Boo. Bring back our colorful TiVo dude. It's the Brand Icon! And where did the TiVo animation go at startup? Looking like MicroSoft....ugh
     
    wellsie, pj1983 and travellover like this.
  10. Aug 11, 2017 #10 of 117
    Al H

    Al H New Member

    11
    2
    Aug 11, 2017
     
  11. Aug 11, 2017 #11 of 117
    Al H

    Al H New Member

    11
    2
    Aug 11, 2017
    My premier also suddenly shows a white TiVo icon with a white highlight bar and the guide any idea what that's from?
     
  12. Aug 11, 2017 #12 of 117
    Al H

    Al H New Member

    11
    2
    Aug 11, 2017
    I agree with others I want the colorful tivo guy back as well as the regular menu.
     
    wellsie and travellover like this.
  13. Aug 11, 2017 #13 of 117
    jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    That means you also got the update.
     
  14. Aug 11, 2017 #14 of 117
    Blee1940

    Blee1940 New Member

    3
    1
    Aug 11, 2017
    Closed caption options under settings don't work. Click on Closed Captioning option on the menu immediately reboots the Tivo.
     
  15. Aug 11, 2017 #15 of 117
    astrohip

    astrohip Well-Known Raconteur TCF Club

    15,223
    4,970
    Jan 6, 2003
    Houston/Bren...
    You are now the second person to report this. With one, it's an anomaly. Now that's there two of you, it's an issue.

    I don't have the update yet, but do use captions. We'll see.......
     
  16. Aug 15, 2017 #16 of 117
    travellover

    travellover travellover

    30
    2
    Mar 20, 2007
    rocky hill,...
    i have 3 tivo's and only one has everything in white. hopecothers don't change and white tivo icon is ugly. bring back my colors. better yet sell tivo back to original owners. new company is ruining tivo.
     
    wellsie likes this.
  17. Aug 15, 2017 #17 of 117
    astrohip

    astrohip Well-Known Raconteur TCF Club

    15,223
    4,970
    Jan 6, 2003
    Houston/Bren...
    I now have it on two of my three TiVos. I like it, much fresher looking, sharper, just looks better in general.
     
    wbguy88 likes this.
  18. Aug 17, 2017 #18 of 117
    KDeFlane

    KDeFlane Active Member

    583
    128
    Jan 29, 2014
    Silicon Valley
    The strangest change for me is visible on my Search results screen (btw, i'm in SD menu mode). Where there used to be yellow text to highlight the matching letters, there is now *darker* gray lettering within the plain white text. It's like an anti-highlight, an un-light.
     
    wellsie likes this.
  19. Aug 18, 2017 #19 of 117
    jjcool

    jjcool Member

    45
    0
    Sep 24, 2009
    I turn captions off and on quite regularly, and have no issues yet with the new software, with regards to the captions.
     
  20. Aug 18, 2017 #20 of 117
    Sparky1234

    Sparky1234 Well-Known Member

    2,327
    348
    May 8, 2006
    Some of us are still waiting on 2072...
     
    dfreybur likes this.

Share This Page

spam firewall

Advertisements