Menu Help! non responsive

Discussion in 'TiVo Premiere DVRs' started by Edv, Sep 16, 2011.

  1. Edv

    Edv New Member

    10
    0
    Jun 24, 2003
    Los...
    I'm hoping someone can chime in here...
    I'm a longtime Tivo user and after many,many issues with my series 3 (TimeWarner w/tuning adapter) I finally decided to upgrade to the Premiere.

    I've had the Premiere XL about 10 days (09/06/11) and pretty soon after setting it up I noticed the HD menus would become non response so I switched to the SD menus in hope of avoiding the HD problems...
    Unfortunately the Premeire just stops reponding to the remote... my Ipad app will work but not the remote. Ipad will not navigate the guide or live TV just the play, pause, my shows menus.
    One other symtom is the Tivo will intermittenly play the THX video when switching from Live TV to Menus
    My router is pretty new and I have multiple other devices working fine.
    the tivo is hardwired to the router.

    My set up is
    Premiere XL
    TimeWarner So. Calf.
    Mcard
    Cisco Tuning Adapter

    I've tried Tivo support but they just had me unplug the network cable and restart the Tivo and reconnect the network cable... no other input.
    Any suggetions before I give up on Tivo?

    thanks!
    -Ed
     
  2. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    You should read this thread, "Stops Responding to Remote Commands", and maybe this one, "TiVo intro animation clip?".
     
  3. Edv

    Edv New Member

    10
    0
    Jun 24, 2003
    Los...
    Thanks for the link!
    YIKES over 600 respones...

    Mine falls into this same category....
    wow, I went from the 3 series with unsolveable problems to the Premiere with a different unsolvable problem....

    Looks like I'll have to bail on Tivo :(

    Very much a bummer!
     

Share This Page