Manually Add Server Each Time

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Fischman_98, Dec 1, 2005.

  1. Dec 1, 2005 #1 of 11
    Fischman_98

    Fischman_98 New Member

    8
    0
    Sep 15, 2005

    Advertisements

    I have had the series 2 with HMO for a while...and it was initially working great, and then recently went buggy.

    Issue: When I select "Music, Photos, & More", it doesn't find the server, only displays the IP address. If I select it, I get server not found. I remove it from the list, and re-add it...everything is OK.

    Any ideas what might have happened.

    The only thing I can think of that happened recently on the server box is I downloaded the latest adobe reader.

    Thanks.
     
  2. Dec 3, 2005 #2 of 11
    ultrajones

    ultrajones Thread Killer

    78
    0
    Oct 6, 2002
    I am having the EXACT same issue.

    Running:
    - Windows XP SP2
    - Tivo Desktop 2.2
     
  3. ultrajones

    ultrajones Thread Killer

    78
    0
    Oct 6, 2002
    I turned on logging on the Windows XP firewall and found Tivo connectivity being blocked. Here is what I did to fix it:

    • Stop the Tivo desktop application.
    • Delete the firewall rule for the tivo desktop application.
    • Restart the Tivo desktop application.
    • Click on "unblock" on the Windows firewall pop-up.

    Seemed to do the trick... it's been working now for about a week without having to re-add the server.
     
  4. cyclist4fun

    cyclist4fun New Member

    2
    0
    Dec 11, 2005
    I lost my connection, too. I'm on a wired network and when I originally plugged it in, it was sweet. Worked perfectly. Now, I can use Tivo Desktop fine, but the Tivo can't find my computer. But... it does get through to internet with the new upgrade (yahoo stuff) and works fine there. I try to manually add the ip address of my computer and it still doesn't recognize. I have McAfee and all access is granted to Tivo. I'm stumped. I don't know if this is caused by the recent upgrade, or what. I've even rebooted (restarted) the Tivo. Help. Thanks.
     
  5. brebeans

    brebeans Member

    604
    1
    Sep 5, 2003

    Advertisements

    Hi:

    I am having the same problem.
    All was fine. I got the new Yahoo features....still fine, then my music and photos disappeared.

    I restarted the Tivo and entered the IP address and got my music and photos back.
    Then, music and photos disappeared, the computer IP address is on the screen, but when I click on it it says, server not found....

    help.
    thanks
     
  6. cmonkey

    cmonkey New Member

    7
    0
    Feb 18, 2005
    Same-same here, but we've never even had access to the music or photos. I see the ip address and if you open it it says no servers were found. Um, *wrong*.

    And on one box I have all the Yahoo stuff, on the other I have squat but BBY, Nikon, and adding a server or enabling home network. This after restarting twice.

    I also can't transfer from one box to another, so I am beginning to question the point of a network in the first place. Blah.
     
  7. c monkey

    c monkey New Member

    60
    0
    Jan 4, 2006
    Chiacgo, IL
    Hey, who would have thought there was another c monkey on this forum. Any way, ame is happeneing to me; one tivo can access server and one can't.
     
  8. buckyswider

    buckyswider Member

    134
    3
    Aug 31, 2003
    Just thought I'd chime in with a "me too". One TIVO sees the server fine; the other does not. Been about 8 months now. Was hoping some firwmare upgrade or something would 'magically' fix it somewhere along the line....
     
  9. sghogan

    sghogan New Member

    75
    0
    Mar 21, 2002
    I had a problem many months ago where I kept losing my PC to Tivo connection. I don't remember the exact symptoms but based on an answer to a post I changed the access control under server properties of Tivo Desktop to "any connected to my home network instead of selection the Tivo by name and the problem was fixed.
     
  10. buckyswider

    buckyswider Member

    134
    3
    Aug 31, 2003
    Well, I feel like quite the fool for an IT professional....A couple jobs ago, to install VPN on my home machine they made me install BlackIce firewall. Since then, I've installed Norton's firewall and forgotten all about BlackIce. So it was a simple uninstall of BlackIce that got me going again. I guess it was in the "BlackIce" days when I set up Tivo #1, because I had an allow rule set up for it....

    BTW, serendipity struck to allow me to find this. I installed a bluetooth device which was eating up the CPU. I went to the task manager, and "blackd.exe" caught my eye. Wasn't in the tray, so I'd forgotten about it....

    Anyway, I'm a happy camper now!!!
     
  11. Tracy RainH2o

    Tracy RainH2o Photo Man

    285
    0
    Nov 17, 2005
    Georgia
    Is there a work around if you have VPN? My wife needs it for her job. I had it on this system when I has Windows 2000. Now that I installed a new HD with XP Pro. SP2 I cannot get JavaHMO to work. It did before the new OS. Strange thing is the Tivo Desktop works. I thought they used the same beacon and ports. Any thoughts? I do not have BlackIce and have made the port exceptions to my firewall.
     

Share This Page

spam firewall

Advertisements